cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
1799
Views
0
Helpful
3
Replies

UC520 old release download

svelasquezm
Beginner
Beginner

Hi all,

I have an old UC520 with CUE 3.0.3, IOS 12.4(11)XW7 y CME 4.2(0)

I need to install some SPA5X phones, so i need to upgrade to the 7.0.4 version but i am not sure about the direct upgrade to the last version spftware pack (8.6)

I can download the last version of the page https://supportforums.cisco.com/docs/DOC-9829  but if i need previous version i can´t from the download page of cisco says that my user have not enough priviligies

So which version do i need to upgrade the router and where can i download it?

Regards,

1 Accepted Solution

Accepted Solutions

chrcoope
Beginner
Beginner

Sebastian,

I hope that I am understanding your request.

Since you are looking at Software Packs (SWP), I will presume your using CCA.  A compatibility matrix is here.

I have not tested an upgrade from such an early version so I cannot recommend an upgrade.  I would instead consider documenting (and backing up) the systems setup and performing a software install (of the latest version SWP) instead.  AA prompts can be downloaded and later re uploaded.  Voicemail boxes will have to all be re enrolled.

If you prepare as above you will be free to attempt a software upgrade.  If it works, good.  If it does not, your prepared to move forward anyway.

You might also e-mail your request to UC500-SWP@cisco.com and see what the SWP team might suggest.

Hope this helps,

Christopher

View solution in original post

3 Replies 3

chrcoope
Beginner
Beginner

Sebastian,

I hope that I am understanding your request.

Since you are looking at Software Packs (SWP), I will presume your using CCA.  A compatibility matrix is here.

I have not tested an upgrade from such an early version so I cannot recommend an upgrade.  I would instead consider documenting (and backing up) the systems setup and performing a software install (of the latest version SWP) instead.  AA prompts can be downloaded and later re uploaded.  Voicemail boxes will have to all be re enrolled.

If you prepare as above you will be free to attempt a software upgrade.  If it works, good.  If it does not, your prepared to move forward anyway.

You might also e-mail your request to UC500-SWP@cisco.com and see what the SWP team might suggest.

Hope this helps,

Christopher

Agree. An upgrade to the latest version will give you many extra features and tooling to manage the system. So consider documenting the system, backing it up and do a fresh install of the latest SW-pack. Be sure to the read the documentation first because some of the new features may make older workarounds or tricks to get something working obsolete.

Regards,

Marcel.

Hi Christopher,

I contact the SWP team and the answers was that there is not direct upgrade from old versions, so is necessary reinstall the complete system


Thanks Christopher and Marcel for take the time to answer

Getting Started

Find answers to your questions by entering keywords or phrases in the Search bar above. New here? Use these resources to familiarize yourself with the community: