cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
11766
Views
10
Helpful
70
Replies

WAP371 Slooooow

Matthew Peterman
Beginner
Beginner

Hello,

I just got an WAP371 yesterday. I am using the SB-PWR-INJ2 to power it over PoE. I updated the firmware to the latest version 1.0.1.5. I am experiencing terribly slow performance with the device. It is supposed to be replacing a N450 access point. With the N450 AP I have no troubles getting about 20MBps (160mbps) over wireless when in line-of-sight of the AP. With this new AP, even though the signal is strong, the RSSI is good and the transmit rate is good, I am experiancing horribly slow connectivity rates. On AC wireless connected to a MacBook Air I have not passed 25mbps (3.1MBps) even thought the Air is connecting to the AP just fine with acceptable levels. What gives here? I was expecting at least  50% increase in performance with AC clients, not a 80% decrease! 

Any ideas what to do?

Screen shot is attached. 

70 Replies 70

Hello, It is not saying that it has changed just that it can not locate it.

Please let me know your case number when you get it opened. I would like to follow up on the case.

Eric Moyers
.:|:.:|:. CISCO | Cisco Presales Technical Support | Wireless Subject Matter Expert

Hello Eric,

The case number are 636201115.

Very nice, the person take the time for good explain.

It seems provide for channel cannal 2.4Ghz who are very used.

We active also the 5Ghz 20Mhz radio even if I'm in simple PoE.

 

I see in times if it's better.

 

Regards.

I have read over your case. I sent you an email.

Eric Moyers

Florin.bibire
Beginner
Beginner

Hi, I know that this is an old thread but we had similar problem with all our wap371. We have 2 ssid  (office and guest) on 2 different VLANs (10 and 11). On the office ssid the Internet speed was under 1Mbps while the guest could reach 80Mbps. For us the problem was the management VLAN that was on the same VLAN (10) as the ssid for the office. After changing the management VLAN to 7 and disabling untagged VLAN we could reach 80Mbps on the office ssid. 

I got the same issue. Cisco has to resolve this problem ASAP. Because of that I can't use VLAN for my printers and my users have slowness by using Wi-Fi.

I feel like I'm missing something big here.    I tried this, and basically ruined everything, had to factory reset and start over.

I have 2 WAP371 with the latest firmware and they're very slow.  I only want and need one vlan/SSID, and wireless users are employees who need access to all network resources on a single subnet, with the firewall doing DHCP.     The APs have fixed IPs on the local subnet and they're on PoE.  No single point setup, no bridging, no multicasting, very simple configuration, just like their predecessor APs.  I use a wired computer to administer the APs.

So to try your solution, I set up a second (unnecessary) vlan with its own SSID, and specified that as the management vlan.  Not sure that helped.

But once I do that.... I can no longer connect to the access point administration page at all from my wired computer.  I have to use a wireless computer, connect to the identified management VLAN SSID, and specify the IP address on a wireless card.  The "management vlan" doesn't talk at all to the rest of thedisabling untagged VLAN network or the internet obviously.  Is this the way these things are supposed to work?

disabling untagged VLAN means that I uncheck the box of "Untagged VLAN:     Enable" right?  That seems to fry everything.

Any help kind souls?

Hello Everyone,

 

I have the same problem with a WAP371. Please Cisco, is there a beta firmware working?

 

Thank you in advance,

 

Regards

 

Antres

Vadim Tyshchenko
Beginner
Beginner

Hello.
I have same issues. But in my case i have 5 devices WAP371 in cluster and on all of them have poor download speed. Firmaware 1.3.0.4. Any solutions? 
P.S.
- Yousing 2.4GHz & 5.2GHz radio
- 1 SSID per radio
- With VLAN
- 3 devisecs powerd via POE injectors and 2 via POE switch
- 3 connected to 100M ports & 2 1G ports

Hi to all poor WAP371 users :)

 

Firmware 1.3.0.6 is running on my devices.

Performance is still bad. End-users are complaining.

Stability is not better in any way. Lost whole cluster this week.

 

Last firmware upgrade to 1.3.0.4 I tried a downgrade to 1.2.1.3 and it made stability better.

I would like to see improvement on this! Advice to new customers: don't buy this Access-point! Single Point Setup does not add anything when it's not performing.

GiuseMR
Beginner
Beginner

Hello everybody, 

 

I have three of these APs in use in a cluster and I don't have such issues with them. 

Here is my setup:

  • Firmware Version : 1.3.0.4
  • PoE
  • Both Radios activated
  • 4 VAPs activated: 3 of them are tagged VLANs 
  • The APs are inside the default management VLAN 1
  • Additionally a captive portal for guest access

The rest of my configuration is default. Maybe its relevant that I manage the VLANs with a Cisco SG300 switch. 

 

The speed on the default untagged network is marginally faster than on the tagged networks. Maybe something around 1%-2%. 

I have 2 WAP371 wireless units and they run fine painting web pages.  I have 2 VLANs on my cluster WAP371 units.  I have one powered with a SG300-10MPP switch and one with a Cisco SB-PWR-12V2A-NA power supply.  The WAP371 need POE+ power.  I started with POE and they ran slower.  I am only running the 5GHz radio.  

I may try running both radios but I did not know how well band steering would work using FaceTime and roaming.  In the help file on the wireless unit it stated it may not be dependable with video and voice.  I was running 3 WAP321 on 5 GHz only and FaceTime would roam from unit to unit with a slight pause but no dropped calls.  I am hoping the WAP371 units will do the same thing.  I am working on acquiring another WAP371 unit.  This is all new for me as I have only been running them for a couple of weeks now.

PS

I am running the latest firmware 1.3.0.6

Getting Started

Find answers to your questions by entering keywords or phrases in the Search bar above. New here? Use these resources to familiarize yourself with the community: