cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
269
Views
10
Helpful
4
Replies
Highlighted

Access Point connecting to switch

hey,

 

I have a small issues with my tp-link AP, I try to connect the ap with a switch 2950 and I can't access the net.

 

To be clear

->I set on a port the access mode, vlan, switchport security, etc

interface FastEthernet0/10
switchport access vlan 55
switchport mode access
switchport nonegotiate
switchport port-security maximum 6
switchport port-security mac-address sticky
speed 100
duplex full
spanning-tree portfast
spanning-tree bpduguard enable
ip dhcp snooping limit rate 6

 

what can i do?

1 ACCEPTED SOLUTION

Accepted Solutions
Highlighted
VIP Advisor

You are running port-security. Every client attached to the AP might appear as another mac-address and completely filling up the allowed 6 addresses, unless the AP is in router-mode. You might want to disable this.

View solution in original post

4 REPLIES 4
Highlighted
VIP Advisor

 

                        - What do you mean by I can't access the net ?

 M.

Highlighted
Hall of Fame Master

I don't also fully understand your question, but since you have a switch, what if you connect a laptop to a port that is also on vlan 55?  You get network connectivity and also access the internet? 

-Scott
*** Please rate helpful posts ***
Highlighted
VIP Advisor

You are running port-security. Every client attached to the AP might appear as another mac-address and completely filling up the allowed 6 addresses, unless the AP is in router-mode. You might want to disable this.

View solution in original post

Highlighted

Thank you all the help, I disable the port security and now is working, thanks guys

Content for Community-Ad