cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
551
Views
15
Helpful
6
Replies
Highlighted
Participant

Anchor in 8.5 and Foreign in 8.10

Hi,

 

Should I expect any incompatibility issues between these two software versions running at the anchor and foreign controllers? According to other posts in this forum, the anchor and foreign can run different software versions, but is this true when the software differs up to 5 versions?

 

Thanks.

3 ACCEPTED SOLUTIONS

Accepted Solutions
Highlighted
VIP Mentor

Yes, typically Cisco recommend to keep it within 3 version. However, I do not expect anything to break between 8.5.x and 8.10.x anchoring.

 

Any way those two code versions are long live releases. So I would not see any problem of going with it (unless you can match versions)

 

HTH

Rasika

*** Pls rate all useful responses ***

View solution in original post

Highlighted

It’s the firmware version that you need to look at. The model doesn’t matter.
-Scott
*** Please rate helpful posts ***

View solution in original post

Highlighted
Hall of Fame Master

You are just tunneling the traffic, so as long as the wlc compatibly matrix has your firmware listed as compatible, you are fine. That means that it is supported by TAC.
-Scott
*** Please rate helpful posts ***

View solution in original post

6 REPLIES 6
Highlighted
VIP Mentor

Yes, typically Cisco recommend to keep it within 3 version. However, I do not expect anything to break between 8.5.x and 8.10.x anchoring.

 

Any way those two code versions are long live releases. So I would not see any problem of going with it (unless you can match versions)

 

HTH

Rasika

*** Pls rate all useful responses ***

View solution in original post

Highlighted

Thank you Rasika,

 

In my case I need to update a pair of WLC 5520 (foreign) to the 8.10 in order to support the new Cat9120 but the anchors are 5508 which support 8.5 as the latest version.

Highlighted
Hall of Fame Master

This matrix will show you what is supported.

https://www.cisco.com/c/en/us/td/docs/wireless/compatibility/matrix/compatibility-matrix.html#pgfId-201251
-Scott
*** Please rate helpful posts ***
Highlighted

Thanks Scott, but I don't see the combination of 5520 (foreign) and 5508 (anchor) at the "Wireless Controller Foreign and Anchor Support" table.

Highlighted

It’s the firmware version that you need to look at. The model doesn’t matter.
-Scott
*** Please rate helpful posts ***

View solution in original post

Highlighted
Hall of Fame Master

You are just tunneling the traffic, so as long as the wlc compatibly matrix has your firmware listed as compatible, you are fine. That means that it is supported by TAC.
-Scott
*** Please rate helpful posts ***

View solution in original post

Content for Community-Ad