cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
2300
Views
10
Helpful
13
Replies

AP Groups Error

SchurmanRyan
Level 1
Level 1

I have an AP group on a Cisco 5508 WLAN controller.  Currently, it is populated with 13 Cisco 1142 lightweight access points.  When I try to add a Cisco 3602i access point to the group, I get the following error in NCS: 

Error: OfficeExtend requires primary, secondary, or tertiary controller management IP to be set.

I am using DNS to allow my AP's to find the controller and they work just fine.  Is there a reason I can't add the 3600 series AP's to the AP group?

1 Accepted Solution

Accepted Solutions

Leo Laohoo
Hall of Fame
Hall of Fame

When I try to add a Cisco 3602i access point to the group, I get the following error in NCS:

NCS???

You're adding the WAPs into the AP Group using NCS?

Have you tried using the WLC instead?

Go to the WLC, go to WLAN > Advanced > AP Groups > click on the AP Group > go to the AP's tab and add the WAPs from there.

View solution in original post

13 Replies 13

Scott Fella
Hall of Fame
Hall of Fame

Is your wlc running 7.2.x. That is the requirement for the 3600's. Well 7.1.x but I wouldn't use that.

Sent from Cisco Technical Support iPhone App

-Scott
*** Please rate helpful posts ***

Yes, running 7.2.103.0.  The 3600's work just fine in the default AP group.  Just can't add them to the same one that has 1142's in it.

You should be able to add any ap to an ap group.

Sent from Cisco Technical Support iPhone App

-Scott
*** Please rate helpful posts ***

Is the 3600 in local mode?

Sent from Cisco Technical Support iPhone App

-Scott
*** Please rate helpful posts ***

Yes, they all are.

Reset that ap to factory and try again. I have 1142, 1252, 801 and a 3600 all in the same ap group.

Sent from Cisco Technical Support iPhone App

-Scott
*** Please rate helpful posts ***

Thanks Scott.  Will try this next.

Leo Laohoo
Hall of Fame
Hall of Fame

When I try to add a Cisco 3602i access point to the group, I get the following error in NCS:

NCS???

You're adding the WAPs into the AP Group using NCS?

Have you tried using the WLC instead?

Go to the WLC, go to WLAN > Advanced > AP Groups > click on the AP Group > go to the AP's tab and add the WAPs from there.

No luck when resetting the AP to factory, but adding the AP to the group from the controller rather than NCS did the trick.  Thanks! 

Thanks for the ratings Rick.

Saravanan Lakshmanan
Cisco Employee
Cisco Employee

what you're seeing could be NCS side bug.

junst in case, On the WCS template do you've one of these enabled while trying to add - Office extend and Least Latency Controller join.

I did an audit on the controller from NCS and there was an "Office Extend AP" attribute mismatch.  Not sure how this happened, but I set it to match the controller and all is well.  Thanks!

Cool.

Review Cisco Networking for a $25 gift card