cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
11573
Views
30
Helpful
18
Replies

Apple devices Wifi issue

sagarshaha
Beginner
Beginner

Hi,

 

We recently purchased brand new 10 units of Cisco 9115AXP and 1 unit of Cisco 3504 Wireless controller.


The issue is, some of the Apple laptop (both MacBook Air and Macbook Pro) users couldn't see the SSID and if they see and connect, the connection is intermittent.
It works for a while and then auto-disconnects. After that, if we try to connect, it doesnt connect at all.

Then, we have to turn wifi OFF and then wait for a while and then it connects. Sometimes, if it still doesnt connect then we have to restart the laptop.
This is super frustrating as we have around 10-15 users impacted with this issue.

Some of the mac's are on MacOS Catalina and some of them are still on MacOS Mojave.

 

We tried talking to Cisco support but they didnt helped and asked to update Wireless drivers. I have never seen Wireless drivers update for Apple laptops ever.

 

Appreciate if you experts can give me some lead that where we might be missing out.

 

Thanks

18 REPLIES 18

Chris Donkelaar
Beginner
Beginner
  • What software version are you running?
  • Have you tried to do a client debug and if so, is there any useful information in it?
  • Have you tried to disable .ax and see if this resolves issues?
  • Are there any log messages of the Apples?

Best regards,

Chris

-If I helped you somehow, please, rate it as useful.-

Hi Chris,
Apologies for delay in response!
Yes, got the client debug from 3 different Apple devices but there is nothing relevant found.
I have disabled .ax and but nothing changed still intermittent

patoberli
VIP Advisor VIP Advisor
VIP Advisor
Disable 802.11r (the feature FT), that might help.

Hi,
I have FT disabled and so far no intermittent issues.
I'm observing it for next 2 days and will let you know how it goes :)

Scott Fella
Hall of Fame Guru Hall of Fame Guru
Hall of Fame Guru
Provide the additional information that the others asked. I will be honest, I have no issues with my Mac devices with 3800/4800/9120’s on both AireOS or IOS-XE. Post your show wlan as its probably a configuration setting you have in your wlan. Have you tried an open SSID with no features enabled and see if that is stable, just to compare and have some baseline?
-Scott
*** Please rate helpful posts ***

chet.patel1
Beginner
Beginner

Hi, I am having similar issues on MacBook Pro with the Cisco 9100 series AP. My users intermittent connectivity. My issue is that users will drop during their Webex, Zoom or Team's meeting. A bit strange as audio and video will continue to stream, but audio and video will not "upload" and pings to gateway and 8.8.8.8 would stop. However, user can still hear and see the video from others on the video conference call.

I have 9120’s and 9130’s in my home lane running 17.3.1 with FT and no issues with any of my devices which includes Windows, MacBook Pro, MacBook Air, etc.
-Scott
*** Please rate helpful posts ***

We are hitting this bug: https://bst.cloudapps.cisco.com/bugsearch/bug/CSCvw07292/?rfs=iqvred

 

I've had a TAC case open for two months now, and just now getting around to narrowing it down.

Anyone has information about the bug below, I'm getting this message

https://bst.cloudapps.cisco.com/bugsearch/bug/CSCvw07292/?rfs=iqvred

 

You are not entitled to access bug: CSCvw07292

This bug has special access. I am unable to see it.

Hey Chet - I have hit this exact same issue. Did you ever find a fix for it? Please let me know. i have a TAC case open but they dont' know. Thanks

JPavonM
Rising star
Rising star

I have similar issues with production environmet running 17.3.1ES01 on Windows 10 machines. Windows freeze for some seconds and drops connection, and after 3 minutes it reconnects again. But I have notice the same in a couple of iPads as well.

From user point-of-view is more noticiable when on a remote meeting, but it always use to happen close to the re-auth timer defined on the WLAN so we have raised that timer to 15h.

I have tested many Intel drivers and that doesn't solve the issue.

The symptom I've observeed is the device losing its IP address and sending 7 DHCP Requests, and then restarting the process and sending DHCP Discoveries. After that time it start to receive the DHCP Offers, with the last one been the ACK'ed.

Opened a TAC case and we are investigating on the many AP catures, OTA and Win10 traces.

If that is the same behaviour, I will share our findings.

 

HTH
-Jesus
*** Please Rate Helpful Responses ***

eagle05
Beginner
Beginner

We are having the same issue.  We are running 8504 on ver 8.10.121.0 - clients complain and notice it during zoom video calls.  We have turned off 2.4GHz as much as we can and created a 5GHz ssid with same results.  We have asked all of our Mac clients to be sure that they are upgraded to ver 14.2

 

We notice for Zoom uses they use UDP/8801.  We are wondering if the controller and AP do UDP Flood Protection?

I was suffering that issues when running the AP code included on that AireOS version (and same also on IOS-XE 16.12) and it was a config issue with FT and PMF. Unfortunately solving the issue for Apple devices impacted some android devices. I don't remember exactly the bug ID.

The recommendation is to move forward to 8.10.130 or newest 8.10.142.

HTH
-Jesus
*** Please Rate Helpful Responses ***

Getting Started

Find answers to your questions by entering keywords or phrases in the Search bar above. New here? Use these resources to familiarize yourself with the community: