cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
1812
Views
1
Helpful
5
Replies

cisco air-cap2702i-e-k9 err_connection_refused

benwespi
Level 1
Level 1

So i have the following problem, i changed the access point from lightweight to standalone and configured it with a static ip which i can ping. When i try to access the web gui i get the response "err_connection_refused" from my browser. I tried several browsers such as chrome, firefox, edge and brave, i have disabled the windows firewall and several reset didnt help. So does anyone know the solution?

 

1 Accepted Solution

Accepted Solutions

benwespi
Level 1
Level 1

So i managed to fix this problem, apparently if you want to use the web gui, first you need to change the standard password: "enable" -> "configure terminal" -> "enable secret Password". And after that you can enable the web server with "enable" -> "configure terminal" -> "ip http server" -> "end" -> "copy running-config startup-config" after that you have to reboot the access point.

 

Thanks to everyone who tried to help me

View solution in original post

5 Replies 5

Hi,

 

this can happen, when AP's web server is still loading and you have to wait for few minutes. if that also not working best thing is reimage again and check. normally it takes few minutes to bring up the internal web service.

 

rate this and mark as answer if this resolved your concern

Please rate this and mark as solution/answer, if this resolved your issue
Good luck
KB

Rich R
VIP
VIP

- What version of IOS are you using?

- Have you actually configured the GUI web server?

- What do you see in the AP logs?

- Have tried debugging on the AP?

- Have you got a packet capture to see what's happening at network layer?

 

benwespi
Level 1
Level 1

So i managed to fix this problem, apparently if you want to use the web gui, first you need to change the standard password: "enable" -> "configure terminal" -> "enable secret Password". And after that you can enable the web server with "enable" -> "configure terminal" -> "ip http server" -> "end" -> "copy running-config startup-config" after that you have to reboot the access point.

 

Thanks to everyone who tried to help me

Hi, how did you get into those steps? I have the same problem as you. I've installed the image on the standalone AIR-CAP2702I-E-K9, and at the end i try to access the ip through the web browser, and got connection refused. But in Putty i can't write anything or give any command...Thank you!

If your console connection isn't working that's either a cable problem or a problem with the config of your terminal emulator.
Cisco APs are "fussy" about the console cable.  Mostly only cables with genuine (not counterfeit) FTDI chipset work reliably.  I use https://www.amazon.co.uk/gp/product/B07MYQPYKR but any similar cable should work too.  Always check the reviews to confirm that somebody has tested your chosen cable with a Cisco AP (even if it works with Cisco routers/switches it may not work with APs).

Review Cisco Networking for a $25 gift card