cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
1827
Views
0
Helpful
7
Replies
Highlighted
Beginner

Got CPU peak when using connect around 330 user.

  Hi all

I have implement VM-WLC with 30 AP License , we got user around 330 device to accosiated. I found that CPU reach about 72-80 % that make WLC hang. So,  i found some message below i don't sure that what is the meaing. Please give me the idea.

apfOrphanSocketTask: Jun 29 13:14:05.842: #IPV6-3-INVALID_ADDR_ORPHAN: ipv6_net.c:715 Invalid ipv6 address ::, failed to do data gleaning.

*spamApTask3: Jun 29 13:13:01.182: #LWAPP-3-VENDOR_SPEC_ERR: spam_lrad.c:12845 The system has failed decoding vendor specific payload

*spamApTask3: Jun 29 13:12:58.110: #CAPWAP-3-SEM_RELEASE_ERR: capwap_ac_db.c:106 The system could not release exclusive access of AP entry for 0c:68:03:ae:21:e0 in the database

Jun 29 13:12:56.599: [ERROR] ews.c 871: ewsRun: Bad State - should be suspended: 0x0

*DHCP Client Task: Jun 29 13:08:03.470: #DHCP-3-BIND_SRPORT_ERR: dhcp_support.c:373 Binding service port failed.

Please help

Thanks

7 REPLIES 7
Highlighted
Hall of Fame Master

Some of the errors require looking at the other parts of the log. If you don't require ipv6 then disable it

config ipv6 {enable | disable}

Also do you have the requirement on your vWLC as far as CPU and Memory?

Sent from Cisco Technical Support iPhone App

-Scott
*** Please rate helpful posts ***
Highlighted

HP DL 380p G8 : 1 CPU 8C E5-2690 2.9GHz, Memory 128 GB, Disk 6x600GB 15K SAS Disk 1 x Ethernet 1GbE 4Port, 2x1200W CS Plat PL HtPlg Pwr Supply)1
HP DL380p Gen8 8-LFF CTO Server1
Asia Pacific-English Localization1
HP DL380p Gen8 E5-2690 FIO Kit1
HP 16GB 2Rx4 PC3-12800R-11 Kit8
HP 600GB 6G SAS 15K 3.5in SC ENT HDD6
HP 12.7mm SATA DVD ROM Jb Kit1
HP Ethernet 1GbE 4P 331FLR FIO Adptr1
HP 512MB FBWC for P-Series Smart Array1
HP 2U LFF BB Rail Gen8 Kit1
HP 1200W CS Plat PL HtPlg Pwr Supply Kit2
HP Raid 5 Drive 1 FIO Setting1
HP 3y 4h 24x7 DL38x(p) HW Support1
HP Insight Control ML/DL/BL Bundle E-LTU1


Hi Scot

This is our spec, in my idea i think that it have some message sent to vmwlc that make get high cpu. But i really don't know what is the main message or any thing elas.

Thanks

Highlighted
Hall of Fame Master

The specs for the server is fine, but how about the vWLC VM specs? If this a consistent issue you might want to open a TAC case. There would most liken want to see the logs and configuration.

Sent from Cisco Technical Support iPhone App

-Scott
*** Please rate helpful posts ***
Highlighted

Hi Scott

vWLS is version 7.4.100 (Standard VM), it is the .ova file. I may open tac for the get real result again. But if you have any comment , please let me know.

Thanks

V

Highlighted
Hall of Fame Master

Well the thing is that I don't know if you have everything configured right. But looking at this error

*DHCP Client Task: Jun 29 13:08:03.470: #DHCP-3-BIND_SRPORT_ERR: dhcp_support.c:373 Binding service port failed.

Looks like you created a service port and that service port is connected to a vSwitch that has connectivity to the management interface. Make sure that the service port is either on its own vSwitch that is not use/connected or to a nic that is not connected.

I would go over the deployment guide again and make sure everything on the VM is setup correctly.

http://www.cisco.com/en/US/products/ps12723/products_tech_note09186a0080bd2d04.shtml

Sent from Cisco Technical Support iPhone App

-Scott
*** Please rate helpful posts ***
Highlighted

Hi scott

i had not configure service port. I only configure management interface and client interface. There connected with the same vSwitch.

thanks scott

V

Highlighted

Okay then open a TAC case because the one error shows an issue with the service port.

Sent from Cisco Technical Support iPhone App

-Scott
*** Please rate helpful posts ***
Content for Community-Ad