cancel
Showing results for 
Search instead for 
Did you mean: 
cancel

is Cisco 9100 Series Access Point are compatible with WLC 2504 / 5508

please let me know is Cisco 9100 Series Access Point are compatible with WLC 2504 / 5508 / 5520.

 

Can Cisco 9100 Series Access Point work with WLC 2504 / 5508 / 5520 or not.

4 ACCEPTED SOLUTIONS

Accepted Solutions

AdamF1
Beginner
Beginner

No as 5508's do not support the code level needed.

8.9 was the first code to start supporting 9100 series AP's but not all of them. 5508's are EOL and only support up 8.5 I believe.

 

If you ever need to know which AP's are supported on your code version you can look at the release notes and then click on the link at the top of the page that has Supported Cisco Access points.

View solution in original post

Leo Laohoo
VIP Community Legend VIP Community Legend
VIP Community Legend

No, they are not. 

The APs require WLC that run 8.10.X.X and 2504/5508/WiSM-2 final firmware support is 8.5.X.X.

View solution in original post

5 REPLIES 5

AdamF1
Beginner
Beginner

No as 5508's do not support the code level needed.

8.9 was the first code to start supporting 9100 series AP's but not all of them. 5508's are EOL and only support up 8.5 I believe.

 

If you ever need to know which AP's are supported on your code version you can look at the release notes and then click on the link at the top of the page that has Supported Cisco Access points.

Thanks 

Leo Laohoo
VIP Community Legend VIP Community Legend
VIP Community Legend

No, they are not. 

The APs require WLC that run 8.10.X.X and 2504/5508/WiSM-2 final firmware support is 8.5.X.X.

Thanks

Getting Started

Find answers to your questions by entering keywords or phrases in the Search bar above. New here? Use these resources to familiarize yourself with the community: