cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
1177
Views
15
Helpful
8
Replies
Highlighted
Beginner

Mobility Express Controller Failover

I have a handful of 3800 series aironets. I have switched them to ME mode and all works as expected other than failover. The docs state that when an AP running the controller goes down another ME enabled AP should pick up the controller role and the management ip, config, etc should be passed along with it. This does not appear to be the case for me. One of the APs will end up launching the controller role but it will start in provisioning mode rather than with the previous config. I've read through all the docs and can't find any additional info as to why this may occur. Thanks in advanced

1 ACCEPTED SOLUTION

Accepted Solutions
Highlighted

That would be a good release.

 

Have you changed the default credentials? I found this bug:

https://bst.cloudapps.cisco.com/bugsearch/bug/CSCvo85185

 

 

View solution in original post

8 REPLIES 8
Highlighted
VIP Advocate

Which software version are you running?
Have you configured the secondary AP on the Master? You can (and I think must) define which should be the backup controller.
Highlighted

If you are referring to the next preferred master setting I have tried that as well. The doc states that this should not be required and that it is not recommended but regardless this did not help. The issue appears to be due to the actual configuration not syncing between devices. The other APs will pick up the controller role but it initializes as if it is a fresh controller without a config (provisioning mode)

Highlighted

Sounds like you're hitting a bug. Which version are you running?

Highlighted

I'm on mobile right now but I believe it is 8.5.151

Highlighted

That would be a good release.

 

Have you changed the default credentials? I found this bug:

https://bst.cloudapps.cisco.com/bugsearch/bug/CSCvo85185

 

 

View solution in original post

Highlighted

I'll give this a shot when I get back into the office and report back.
Highlighted

Looks like this fixes the issue. You need to change just the default username from cisco. This setting can be found in the web gui of the controller.

Wireless Settings > Access Points > Global AP Configuration > Credentials(SSH) >Username

Highlighted


@LucasC88 wrote:

The other APs will pick up the controller role but it initializes as if it is a fresh controller without a config (provisioning mode)

 

Are the other APs on the same Vlan than your current Master AP ?

 

You can check if your Surbordinate APs are ME capable AND synced :

- Show version (Your AP should have a ME image and be ME capable)

- sh flash config-sync (make a change on the Master AP and you should see on the surbordinate APs their config synced with the master with a timestamp in the flash)