cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
2174
Views
0
Helpful
14
Replies
Bjoern Brunner
Beginner

Unable to connect to wism2 module via session command

Hi There,

I installed two wism2 modules in our cat6509.

After basic configuration the modules comes up and I can connect via ssh/https to the controller.

For first configuration of the wism modules, I opened a session directly from the cat6509.

Now after 24 hours, there is no way to make a connection via session command from cat6509.

--------------------------------------------------

cat6509#session slot 9 processor 1

The default escape character is Ctrl-^, then x.

You can also type 'exit' at the remote prompt to end the session

Trying 192.168.12.100 ...

% Connection refused by remote host

---------------------------------------------------

cat6509#session slot 2 processor 1

The default escape character is Ctrl-^, then x.

You can also type 'exit' at the remote prompt to end the session

Trying 192.168.12.101 ...

% Connection timed out; remote host not responding

Has anybody an idea why I can not open a session to wism2 module?

Thanks

Bjoern

14 REPLIES 14
Erik Boss
Beginner

Last weekend I needed to do the same as you did.

Same message. Did you find something with Google?

Regards,

Erik

Dears,

I have a same problem too. Did you find any solution? I just applied management and service config on 2 WISM2 but I couldn't have access to no one.

BR

Moj

Leo Laohoo
VIP Community Legend

Did you put the Management VLAN into the allowed-vlan list?

Yes I did.

Maybe it depends on the firmware? Now running 7.3.101.0.

We'll upgrade to 7.4.110.0, because of the HA/SSO functionality.

Regard,

Erik

Leo Laohoo
VIP Community Legend

Can you post the output to the command "sh wism status"?

Also, make sure your SUPS are on the support code level ..

__________________________________________________________________________________________
"Satisfaction does not come from knowing the solution, it comes from knowing why." - Rosalind Franklin
__________________________________________________________________________________________
‎"I'm in a serious relationship with my Wi-Fi. You could say we have a connection."

"Satisfaction does not come from knowing the solution, it comes from knowing why." - Rosalind Franklin
___________________________________________________________

After activating HA mode, both wism2 modules are unable to connect via session command from cat6k.

I think thats normal.

Kind regards

Bjoern

sheva.snt
Beginner

Hello, I have the same issue. I have upgraded firmware to version 7.5 and after enabled ap sso, i lost all access to wism2 module.

shasanain
Beginner

I have the same issue here. The session slot command worked fine during initial config and after HA was enabled. Once I upgraded to 7.6 the "session slot" commnad stopped working. Any solutions?

I am using static IP addresses for active and standby WLC service port and tried the "config redundancy interface

address peer−service−port" command and it didn't work.

MadsL
Beginner

Exacte same issue here.

When the Primary unit is running single - no HA - there is no issues with connecting to either of the controllers.

As soon as I enable HA and the reboots are done. There is no way of doing a session to neither of the WISM2 controller boards.

Have anyone had any luck on these issues?

Hello Mads,

I solved my issue by adding a license. If there is no active licenses, primary WLC will go in maintainance mode and standby wlc will go in maintainance mode too, because it hasn't active licenses too. So before enabling HA SSO, you should add licenses.

If your WLC went in maintenance mode, you can restore his state only by connecting to console port and do next commands:

> config redundancy mode disable

> config port adminmode all enable

I hope this will help you.

Frederik Schon
Beginner

Hello

I have the same issue here. The session slot command worked fine during initial config. After HA is enabled it stopped working?

Anybody who facing the same issue?

Hello!

Try to connect to console port and check status of ports by next command

# show port summary

If under admin mode you will see disable it means that ports in maintenance mode.

Abhishek Abhishek
Cisco Employee

  1. You can load the software via the command line interface.              Configuration via WebUI is not available at this point since the  Management             Interface on the wireless controller is not configured  yet. The controller             should be configured to operate properly on your  network and configured with             the IP addresses of your working  subnets. You can configure the wireless             controller by directly  attaching it to the console ports on the WiSM2             controller or opening  a console session to the controller module from the             Catalyst  interface as shown here.

    Note: You can access the WiSM2 through a session command directly                 now.

    CAT6504-MA#session slot 3 processor 1
    The default excape character is Ctrl-^, then x.
    You can also type 'exit' at the remote prompt to end the session
    Trying 192.168.2.21 ... Open
    
    (WiSM-slot3-1)
    User: admin
    Password:*******
    (WiSM-slot3-1) >
Create
Recognize Your Peers
Content for Community-Ad