cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
7269
Views
0
Helpful
3
Replies

Verify FUS 1.9 to upgrade WLC 5508 to 8.2.151.0

tfetzer
Beginner
Beginner

Where would the WLC show that the FUS is 1.9.  When I do a show sysinfo I have this information:

(Cisco Controller) >show sysinfo

Manufacturer's Name.............................. Cisco Systems Inc.
Product Name..................................... Cisco Controller
Product Version.................................. 8.0.133.0
Bootloader Version............................... 1.0.20
Field Recovery Image Version..................... 7.6.101.1
Firmware Version................................. FPGA 1.7, Env 1.8, USB console 2.2
Build Type....................................... DATA + WPS

3 Replies 3

varma10
Beginner
Beginner

You need to check the Field Recovery Image version, Bootloader version and Firmware version to determine the FUS version.

I can see that you have FUS 1.9 installed on your WLC.

Go through the below link for more details. 

http://www.cisco.com/c/en/us/td/docs/wireless/controller/release/notes/fus_rn_OL-31390-01.html

Dear varma,

 

Where can you see that you have FUS 1.9 installed on the WLC?

Wonkyu Lee
Beginner
Beginner

You will find the them on your WLC

 

  • Field Recovery Image is upgraded from 7.0.112.21 to 7.6.101.1
  • Bootloader is upgraded to 1.0.20
  • Offline Field Diagnostics is upgraded from 0.9.28 to 0.9.35
  • FPGA Revision version is upgraded to 1.7
  • Environment Controller (MCU) Image version is upgraded to 1.8
  • USB Console Revision version is upgraded to 2.2
Getting Started

Find answers to your questions by entering keywords or phrases in the Search bar above. New here? Use these resources to familiarize yourself with the community:

Recognize Your Peers