cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
8936
Views
25
Helpful
12
Replies
Highlighted
Beginner

Wireless N Speeds on Cisco Aironet 1041N

Hello, does anybody know how to enable wireless N speeds on this access point? It's operating in mixed mode via PoE. If I go into network interfaces -> Radio0-802.11N --> Settings, the highest data rate is only 54 mbps. Can N speeds be acheived in mix mode? Also, I thought this access point is dual-band, but I'm only seeing the one radio, is that normal? (see attached image)

Thanks in advance.

2 ACCEPTED SOLUTIONS

Accepted Solutions
Highlighted

Hi Jason,

You see the MCS rates, thats your 802.11n

Also, keep in mind you need to allow WMM.

And you need to either have a OPEN unsecure network or use WPA2/AES to do 802.11n RATEs

Modulation Coding Scheme (MCS) IndexNumber of spatial streamsModulation usedData Rate when GI=800nsData Rate when GI=400ns
01BPSK13.515
11QPSK2730
21QPSK40.545
3116-QAM5460
4116-QAM8190
5164-QAM108120
6164-QAM121.5135
7164-QAM135157.5
8 2 BPSK 27 30
9 2 QPSK 54 60
10 2 QPSK 81 90
11 2 16-QAM 108 120
12 2 16-QAM 162 180
13 2 64-QAM 216 240
14 2 64-QAM 243 270
15 2 64-QAM 270 300
"Satisfaction does not come from knowing the solution, it comes from knowing why." - Rosalind Franklin
___________________________________________________________

View solution in original post

Highlighted

Post your show run config .. Lets take a peek

QoS / WMM needs to be enabled and WPA2/AES ..

"Satisfaction does not come from knowing the solution, it comes from knowing why." - Rosalind Franklin
___________________________________________________________

View solution in original post

12 REPLIES 12
Highlighted

Hi Jason,

You see the MCS rates, thats your 802.11n

Also, keep in mind you need to allow WMM.

And you need to either have a OPEN unsecure network or use WPA2/AES to do 802.11n RATEs

Modulation Coding Scheme (MCS) IndexNumber of spatial streamsModulation usedData Rate when GI=800nsData Rate when GI=400ns
01BPSK13.515
11QPSK2730
21QPSK40.545
3116-QAM5460
4116-QAM8190
5164-QAM108120
6164-QAM121.5135
7164-QAM135157.5
8 2 BPSK 27 30
9 2 QPSK 54 60
10 2 QPSK 81 90
11 2 16-QAM 108 120
12 2 16-QAM 162 180
13 2 64-QAM 216 240
14 2 64-QAM 243 270
15 2 64-QAM 270 300
"Satisfaction does not come from knowing the solution, it comes from knowing why." - Rosalind Franklin
___________________________________________________________

View solution in original post

Highlighted

Thanks for the quick replies everyone. Ok, I see the MCS rate table now. By WMM do you mean "World Mode Multi-Domain Operation"? It was disabled, but I enabled it at Dot11d and specified US country code, but still only connect at 54Mbps. I'm using WPA2-enterprise security, so that should work right? Anything else I can check?

Highlighted

Post your show run config .. Lets take a peek

QoS / WMM needs to be enabled and WPA2/AES ..

"Satisfaction does not come from knowing the solution, it comes from knowing why." - Rosalind Franklin
___________________________________________________________

View solution in original post

Highlighted

BTW what client are you using to determine you arent getting 802.11n speeds?

"Satisfaction does not come from knowing the solution, it comes from knowing why." - Rosalind Franklin
___________________________________________________________
Highlighted

Ok, I was use TKIP encryption, so that's part of the problem, I switched it to AES-CCM. Also, I do not have QoS configured, how do a set a basic QoS policy?

Highlighted
Beginner

Hi Jason,

the 1040 series is available as single band and dual band...

• AIR-AP1042N-x-K9: Dual-band Standalone 802.11a/g/n

• AIR-AP1041N-x-K9: Single-band Standalone 802.11g/n

Ron

Highlighted

To add to Rons point, you will not be able to bond on 2.4 so at best you will get 144

"Satisfaction does not come from knowing the solution, it comes from knowing why." - Rosalind Franklin
___________________________________________________________
Highlighted

Switching to AES got me up to 144 Mbps, which is the max according you, so I'll take it! Thanks so much for you help everyone!

Highlighted

LOL, accroding to me! I like the tone to that !

Yes, if you get a 1042 with a a/n radio you can bond and you will get 300.

Cool ... Enjoy!

Thanks for supporting the rating system ..

"Satisfaction does not come from knowing the solution, it comes from knowing why." - Rosalind Franklin
___________________________________________________________
Highlighted

My cisco function only 54mb, how to configure 150mb or 300mb?

Highlighted

My cisco function only 54mb, how to configure 150mb or 300mb?

Highlighted

My cisco function only 54mb, how to configure 150mb or 300mb?