cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
3230
Views
10
Helpful
21
Replies

WLC 2504 SSID issue.

Hi All,

 I have configured two WLC 2504 (Primary/ Secondary - Standalone) with two SSID. 

one SSID - works with PSK key. 

Primary WLC is working good. 

Secondary one SSID is working good and another SSID is not getting IP to connect (Works with PSK).

Scanner is to be connecting here.

1. Compared both WLC config and remains same.

Please advise.

 

Thanks

Ganesh 

 

21 Replies 21

Sandeep Choudhary
VIP Alumni
VIP Alumni

did you enter the DHCP server IP address for that wlan ?

 

paste the out of these commands:

 

show interface detailed <interface name>

 

sh wlan <ID>

 

Regards

Dont forget to rate helpful posts

Attached logs.

 

 

Config looks ok..

you can try to enable/disable DHCP Proxy on WLC.!!!!

 

Also check dhcp pool setting on Domain controller or swicth!!!!

 

also paste the swicthport confg where WLC is connected.

 

Regards

Dint forget to arte helpful posts

you can try to enable/disable DHCP Proxy on WLC  - already tried.

Also check dhcp pool setting on Domain controller or swicth - From Switch - IP address are right.

 

interface TenGigabitEthernet2/0/9
switchport mode trunk
channel-group 10 mode on
spanning-tree portfast trunk
ip dhcp snooping trust
end


interface TenGigabitEthernet2/0/10
switchport mode trunk
channel-group 10 mode on
spanning-tree portfast trunk
ip dhcp snooping trust
end


interface Port-channel10
switchport mode trunk
spanning-tree portfast trunk
ip dhcp snooping trust
end

 

On your wlan you have the Interface n0p0w3r.
How about the config of that interface and DHCP scope ?

Yes, those config also looks perfect.Since, this is way with primary WLC and its working perfect,

jtier
Beginner
Beginner
Do you have LAG enabled on the 2504?

Yes LAG enabled.

ajc
Rising star
Rising star

collect a DEBUG CLIENT (MAC ADDRESS) when connecting a testing device and post the results.

(Cisco Controller) >*apfMsConnTask_4: Jun 13 13:58:07.807: 00:17:23:a8:b3:2d Processing assoc-req station:00:17:23:a8:b3:2d AP:78:72:5d:66:2d:80-00 thread:151ae860
*apfMsConnTask_4: Jun 13 13:58:07.807: 00:17:23:a8:b3:2d Ignoring 802.11 assoc request from mobile pending deletion
*apfMsConnTask_4: Jun 13 13:58:07.807: 00:17:23:a8:b3:2d Sending assoc-resp with status 12 station:00:17:23:a8:b3:2d AP:78:72:5d:66:2d:80-00 on apVapId 2
*apfMsConnTask_4: Jun 13 13:58:07.807: 00:17:23:a8:b3:2d Sending Assoc Response to station on BSSID 78:72:5d:66:2d:81 (status Assoc denied unspecified) ApVapId 2 Slot 0
*osapiBsnTimer: Jun 13 13:58:14.605: 00:17:23:a8:b3:2d apfMsExpireCallback (apf_ms.c:637) Expiring Mobile!
*apfReceiveTask: Jun 13 13:58:14.605: 00:17:23:a8:b3:2d apfMsExpireMobileStation (apf_ms.c:7098) Changing state for mobile 00:17:23:a8:b3:2d on AP 78:72:5d:66:2d:80 from Associated to Disassociated

*apfReceiveTask: Jun 13 13:58:14.605: 00:17:23:a8:b3:2d Scheduling deletion of Mobile Station: (callerId: 45) in 10 seconds
*apfMsConnTask_4: Jun 13 13:58:16.906: 00:17:23:a8:b3:2d Processing assoc-req station:00:17:23:a8:b3:2d AP:78:72:5d:66:2d:80-00 thread:151ae860
*apfMsConnTask_4: Jun 13 13:58:16.906: 00:17:23:a8:b3:2d Ignoring 802.11 assoc request from mobile pending deletion
*apfMsConnTask_4: Jun 13 13:58:16.906: 00:17:23:a8:b3:2d Sending assoc-resp with status 12 station:00:17:23:a8:b3:2d AP:78:72:5d:66:2d:80-00 on apVapId 2

0.00.00.00.00
*Dot1x_NW_MsgTask_5: Jun 13 13:58:27.022: 00:17:23:a8:b3:2d Allocating EAP Pkt for retransmission to mobile 00:17:23:a8:b3:2d
*Dot1x_NW_MsgTask_5: Jun 13 13:58:27.027: 00:17:23:a8:b3:2d Received EAPOL-Key from mobile 00:17:23:a8:b3:2d
*Dot1x_NW_MsgTask_5: Jun 13 13:58:27.027: 00:17:23:a8:b3:2d Ignoring invalid EAPOL version (1) in EAPOL-key message from mobile 00:17:23:a8:b3:2d
*Dot1x_NW_MsgTask_5: Jun 13 13:58:27.027: 00:17:23:a8:b3:2d Received EAPOL-key in PTK_START state (message 2) from mobile 00:17:23:a8:b3:2d
*Dot1x_NW_MsgTask_5: Jun 13 13:58:27.027: 00:17:23:a8:b3:2d Received EAPOL-key M2 with invalid MIC from mobile 00:17:23:a8:b3:2d version 2
*osapiBsnTimer: Jun 13 13:58:28.205: 00:17:23:a8:b3:2d 802.1x 'timeoutEvt' Timer expired for station 00:17:23:a8:b3:2d and for message = M2
*dot1xMsgTask: Jun 13 13:58:28.206: 00:17:23:a8:b3:2d Retransmit 1 of EAPOL-Key M1 (length 121) for mobile 00:17:23:a8:b3:2d
*Dot1x_NW_MsgTask_5: Jun 13 13:58:28.424: 00:17:23:a8:b3:2d Received EAPOL-Key from mobile 00:17:23:a8:b3:2d
*Dot1x_NW_MsgTask_5: Jun 13 13:58:28.424: 00:17:23:a8:b3:2d Ignoring invalid EAPOL version (1) in EAPOL-key message from mobile 00:17:23:a8:b3:2d
*Dot1x_NW_MsgTask_5: Jun 13 13:58:28.424: 00:17:23:a8:b3:2d Received EAPOL-key in PTK_START state (message 2) from mobile 00:17:23:a8:b3:2d
*Dot1x_NW_MsgTask_5: Jun 13 13:58:28.424: 00:17:23:a8:b3:2d Received EAPOL-key M2 with invalid MIC from mobile 00:17:23:a8:b3:2d version 2
*osapiBsnTimer: Jun 13 13:58:29.205: 00:17:23:a8:b3:2d 802.1x 'timeoutEvt' Timer expired for station 00:17:23:a8:b3:2d and for message = M2
*dot1xMsgTask: Jun 13 13:58:29.206: 00:17:23:a8:b3:2d Retransmit 2 of EAPOL-Key M1 (length 121) for mobile 00:17:23:a8:b3:2d
*Dot1x_NW_MsgTask_5: Jun 13 13:58:29.224: 00:17:23:a8:b3:2d Received EAPOL-Key from mobile 00:17:23:a8:b3:2d
*Dot1x_NW_MsgTask_5: Jun 13 13:58:29.224: 00:17:23:a8:b3:2d Ignoring invalid EAPOL version (1) in EAPOL-key message from mobile 00:17:23:a8:b3:2d
*Dot1x_NW_MsgTask_5: Jun 13 13:58:29.224: 00:17:23:a8:b3:2d Received EAPOL-key in PTK_START state (message 2) from mobile 00:17:23:a8:b3:2d
*Dot1x_NW_MsgTask_5: Jun 13 13:58:29.224: 00:17:23:a8:b3:2d Received EAPOL-key M2 with invalid MIC from mobile 00:17:23:a8:b3:2d version 2
*osapiBsnTimer: Jun 13 13:58:30.205: 00:17:23:a8:b3:2d 802.1x 'timeoutEvt' Timer expired for station 00:17:23:a8:b3:2d and for message = M2
*dot1xMsgTask: Jun 13 13:58:30.206: 00:17:23:a8:b3:2d Retransmit failure for EAPOL-Key M1 to mobile 00:17:23:a8:b3:2d, retransmit count 3, mscb deauth count 0
*dot1xMsgTask: Jun 13 13:58:30.206: 00:17:23:a8:b3:2d Resetting MSCB PMK Cache Entry 0 for station 00:17:23:a8:b3:2d
*dot1xMsgTask: Jun 13 13:58:30.206: 00:17:23:a8:b3:2d Removing BSSID 78:72:5d:66:2d:81 from PMKID cache of station 00:17:23:a8:b3:2d
*dot1xMsgTask: Jun 13 13:58:30.206: 00:17:23:a8:b3:2d Setting active key cache index 0 ---> 8
*dot1xMsgTask: Jun 13 13:58:30.206: 00:17:23:a8:b3:2d Sent Deauthenticate to mobile on BSSID 78:72:5d:66:2d:80 slot 0(caller 1x_ptsm.c:599)
*dot1xMsgTask: Jun 13 13:58:30.206: 00:17:23:a8:b3:2d Setting active key cache index 8 ---> 8
*dot1xMsgTask: Jun 13 13:58:30.206: 00:17:23:a8:b3:2d Deleting the PMK cache when de-authenticating the client.
*dot1xMsgTask: Jun 13 13:58:30.206: 00:17:23:a8:b3:2d Global PMK Cache deletion failed.
*dot1xMsgTask: Jun 13 13:58:30.206: 00:17:23:a8:b3:2d Scheduling deletion of Mobile Station: (callerId: 57) in 10 seconds
*dot1xMsgTask: Jun 13 13:58:30.206: 00:17:23:a8:b3:2d Freeing EAP Retransmit Bufer for mobile 00:17:23:a8:b3:2d
*apfMsConnTask_4: Jun 13 13:58:30.369: 00:17:23:a8:b3:2d Processing assoc-req station:00:17:23:a8:b3:2d AP:78:72:5d:66:2d:80-00 thread:151ae860
*apfMsConnTask_4: Jun 13 13:58:30.369: 00:17:23:a8:b3:2d Ignoring 802.11 assoc request from mobile pending deletion
*apfMsConnTask_4: Jun 13 13:58:30.369: 00:17:23:a8:b3:2d Sending assoc-resp with status 12 station:00:17:23:a8:b3:2d AP:78:72:5d:66:2d:80-00 on apVapId 2
*apfMsConnTask_4: Jun 13 13:58:30.369: 00:17:23:a8:b3:2d Sending Assoc Response to station on BSSID 78:72:5d:66:2d:81 (status Assoc denied unspecified) ApVapId 2 Slot 0
*apfMsConnTask_4: Jun 13 13:58:31.371: 00:17:23:a8:b3:2d Processing assoc-req station:00:17:23:a8:b3:2d AP:78:72:5d:66:2d:80-00 thread:151ae860
*apfMsConnTask_4: Jun 13 13:58:31.371: 00:17:23:a8:b3:2d Ignoring 802.11 assoc request from mobile pending deletion
*apfMsConnTask_4: Jun 13 13:58:31.371: 00:17:23:a8:b3:2d Sending assoc-resp with status 12 station:00:17:23:a8:b3:2d AP:78:72:5d:66:2d:80-00 on apVapId 2
*apfMsConnTask_4: Jun 13 13:58:31.371: 00:17:23:a8:b3:2d Sending Assoc Response to station on BSSID 78:72:5d:66:2d:81 (status Assoc denied unspecified) ApVapId 2 Slot 0
*apfMsConnTask_4: Jun 13 13:58:33.403: 00:17:23:a8:b3:2d Processing assoc-req station:00:17:23:a8:b3:2d AP:78:72:5d:66:2d:80-00 thread:151ae860
*apfMsConnTask_4: Jun 13 13:58:33.403: 00:17:23:a8:b3:2d Ignoring 802.11 assoc request from mobile pending deletion
*apfMsConnTask_4: Jun 13 13:58:33.403: 00:17:23:a8:b3:2d Sending assoc-resp with status 12 station:00:17:23:a8:b3:2d AP:78:72:5d:66:2d:80-00 on apVapId 2
*apfMsConnTask_4: Jun 13 13:58:33.403: 00:17:23:a8:b3:2d Sending Assoc Response to station on BSSID 78:72:5d:66:2d:81 (status Assoc denied unspecified) ApVapId 2 Slot 0

ajc
Rising star
Rising star

When you connect the device to the 2nd SSID, did you check the GENERAL TAB --- > clients, and verified if the status was DHCP_Reqd?.

Yes its DHCP_-Reqd is unchecked.

 

Same as working Primary  WLC also unchecked. EVen i did checked but no luck

sbhadrav@cisco.com
Contributor
Contributor

This document provides information on how to configure rate limiting globally, per WLAN or per client, and shows how these settings apply to traffic in each configuration and how one setting supercedes the other in different configuration settings. Examples provided in this document demonstrate how traffic gets impacted with different rate limiting settings when chosen globally, per SSID or per client when performing different configuration settings.

http://www.cisco.com/c/en/us/support/docs/wireless/5500-series-wireless-controllers/113682-bdr-limit-guide-00.html

Live logs : Debug client MAC

 


(Cisco Controller) >*apfMsConnTask_4: Jun 13 13:58:07.807: 00:17:23:a8:b3:2d Processing assoc-req station:00:17:23:a8:b3:2d AP:78:72:5d:66:2d:80-00 thread:151ae860
*apfMsConnTask_4: Jun 13 13:58:07.807: 00:17:23:a8:b3:2d Ignoring 802.11 assoc request from mobile pending deletion
*apfMsConnTask_4: Jun 13 13:58:07.807: 00:17:23:a8:b3:2d Sending assoc-resp with status 12 station:00:17:23:a8:b3:2d AP:78:72:5d:66:2d:80-00 on apVapId 2
*apfMsConnTask_4: Jun 13 13:58:07.807: 00:17:23:a8:b3:2d Sending Assoc Response to station on BSSID 78:72:5d:66:2d:81 (status Assoc denied unspecified) ApVapId 2 Slot 0
*osapiBsnTimer: Jun 13 13:58:14.605: 00:17:23:a8:b3:2d apfMsExpireCallback (apf_ms.c:637) Expiring Mobile!
*apfReceiveTask: Jun 13 13:58:14.605: 00:17:23:a8:b3:2d apfMsExpireMobileStation (apf_ms.c:7098) Changing state for mobile 00:17:23:a8:b3:2d on AP 78:72:5d:66:2d:80 from Associated to Disassociated

*apfReceiveTask: Jun 13 13:58:14.605: 00:17:23:a8:b3:2d Scheduling deletion of Mobile Station: (callerId: 45) in 10 seconds
*apfMsConnTask_4: Jun 13 13:58:16.906: 00:17:23:a8:b3:2d Processing assoc-req station:00:17:23:a8:b3:2d AP:78:72:5d:66:2d:80-00 thread:151ae860
*apfMsConnTask_4: Jun 13 13:58:16.906: 00:17:23:a8:b3:2d Ignoring 802.11 assoc request from mobile pending deletion
*apfMsConnTask_4: Jun 13 13:58:16.906: 00:17:23:a8:b3:2d Sending assoc-resp with status 12 station:00:17:23:a8:b3:2d AP:78:72:5d:66:2d:80-00 on apVapId 2

0.00.00.00.00
*Dot1x_NW_MsgTask_5: Jun 13 13:58:27.022: 00:17:23:a8:b3:2d Allocating EAP Pkt for retransmission to mobile 00:17:23:a8:b3:2d
*Dot1x_NW_MsgTask_5: Jun 13 13:58:27.027: 00:17:23:a8:b3:2d Received EAPOL-Key from mobile 00:17:23:a8:b3:2d
*Dot1x_NW_MsgTask_5: Jun 13 13:58:27.027: 00:17:23:a8:b3:2d Ignoring invalid EAPOL version (1) in EAPOL-key message from mobile 00:17:23:a8:b3:2d
*Dot1x_NW_MsgTask_5: Jun 13 13:58:27.027: 00:17:23:a8:b3:2d Received EAPOL-key in PTK_START state (message 2) from mobile 00:17:23:a8:b3:2d
*Dot1x_NW_MsgTask_5: Jun 13 13:58:27.027: 00:17:23:a8:b3:2d Received EAPOL-key M2 with invalid MIC from mobile 00:17:23:a8:b3:2d version 2
*osapiBsnTimer: Jun 13 13:58:28.205: 00:17:23:a8:b3:2d 802.1x 'timeoutEvt' Timer expired for station 00:17:23:a8:b3:2d and for message = M2
*dot1xMsgTask: Jun 13 13:58:28.206: 00:17:23:a8:b3:2d Retransmit 1 of EAPOL-Key M1 (length 121) for mobile 00:17:23:a8:b3:2d
*Dot1x_NW_MsgTask_5: Jun 13 13:58:28.424: 00:17:23:a8:b3:2d Received EAPOL-Key from mobile 00:17:23:a8:b3:2d
*Dot1x_NW_MsgTask_5: Jun 13 13:58:28.424: 00:17:23:a8:b3:2d Ignoring invalid EAPOL version (1) in EAPOL-key message from mobile 00:17:23:a8:b3:2d
*Dot1x_NW_MsgTask_5: Jun 13 13:58:28.424: 00:17:23:a8:b3:2d Received EAPOL-key in PTK_START state (message 2) from mobile 00:17:23:a8:b3:2d
*Dot1x_NW_MsgTask_5: Jun 13 13:58:28.424: 00:17:23:a8:b3:2d Received EAPOL-key M2 with invalid MIC from mobile 00:17:23:a8:b3:2d version 2
*osapiBsnTimer: Jun 13 13:58:29.205: 00:17:23:a8:b3:2d 802.1x 'timeoutEvt' Timer expired for station 00:17:23:a8:b3:2d and for message = M2
*dot1xMsgTask: Jun 13 13:58:29.206: 00:17:23:a8:b3:2d Retransmit 2 of EAPOL-Key M1 (length 121) for mobile 00:17:23:a8:b3:2d
*Dot1x_NW_MsgTask_5: Jun 13 13:58:29.224: 00:17:23:a8:b3:2d Received EAPOL-Key from mobile 00:17:23:a8:b3:2d
*Dot1x_NW_MsgTask_5: Jun 13 13:58:29.224: 00:17:23:a8:b3:2d Ignoring invalid EAPOL version (1) in EAPOL-key message from mobile 00:17:23:a8:b3:2d
*Dot1x_NW_MsgTask_5: Jun 13 13:58:29.224: 00:17:23:a8:b3:2d Received EAPOL-key in PTK_START state (message 2) from mobile 00:17:23:a8:b3:2d
*Dot1x_NW_MsgTask_5: Jun 13 13:58:29.224: 00:17:23:a8:b3:2d Received EAPOL-key M2 with invalid MIC from mobile 00:17:23:a8:b3:2d version 2
*osapiBsnTimer: Jun 13 13:58:30.205: 00:17:23:a8:b3:2d 802.1x 'timeoutEvt' Timer expired for station 00:17:23:a8:b3:2d and for message = M2
*dot1xMsgTask: Jun 13 13:58:30.206: 00:17:23:a8:b3:2d Retransmit failure for EAPOL-Key M1 to mobile 00:17:23:a8:b3:2d, retransmit count 3, mscb deauth count 0
*dot1xMsgTask: Jun 13 13:58:30.206: 00:17:23:a8:b3:2d Resetting MSCB PMK Cache Entry 0 for station 00:17:23:a8:b3:2d
*dot1xMsgTask: Jun 13 13:58:30.206: 00:17:23:a8:b3:2d Removing BSSID 78:72:5d:66:2d:81 from PMKID cache of station 00:17:23:a8:b3:2d
*dot1xMsgTask: Jun 13 13:58:30.206: 00:17:23:a8:b3:2d Setting active key cache index 0 ---> 8
*dot1xMsgTask: Jun 13 13:58:30.206: 00:17:23:a8:b3:2d Sent Deauthenticate to mobile on BSSID 78:72:5d:66:2d:80 slot 0(caller 1x_ptsm.c:599)
*dot1xMsgTask: Jun 13 13:58:30.206: 00:17:23:a8:b3:2d Setting active key cache index 8 ---> 8
*dot1xMsgTask: Jun 13 13:58:30.206: 00:17:23:a8:b3:2d Deleting the PMK cache when de-authenticating the client.
*dot1xMsgTask: Jun 13 13:58:30.206: 00:17:23:a8:b3:2d Global PMK Cache deletion failed.
*dot1xMsgTask: Jun 13 13:58:30.206: 00:17:23:a8:b3:2d Scheduling deletion of Mobile Station: (callerId: 57) in 10 seconds
*dot1xMsgTask: Jun 13 13:58:30.206: 00:17:23:a8:b3:2d Freeing EAP Retransmit Bufer for mobile 00:17:23:a8:b3:2d
*apfMsConnTask_4: Jun 13 13:58:30.369: 00:17:23:a8:b3:2d Processing assoc-req station:00:17:23:a8:b3:2d AP:78:72:5d:66:2d:80-00 thread:151ae860
*apfMsConnTask_4: Jun 13 13:58:30.369: 00:17:23:a8:b3:2d Ignoring 802.11 assoc request from mobile pending deletion
*apfMsConnTask_4: Jun 13 13:58:30.369: 00:17:23:a8:b3:2d Sending assoc-resp with status 12 station:00:17:23:a8:b3:2d AP:78:72:5d:66:2d:80-00 on apVapId 2
*apfMsConnTask_4: Jun 13 13:58:30.369: 00:17:23:a8:b3:2d Sending Assoc Response to station on BSSID 78:72:5d:66:2d:81 (status Assoc denied unspecified) ApVapId 2 Slot 0
*apfMsConnTask_4: Jun 13 13:58:31.371: 00:17:23:a8:b3:2d Processing assoc-req station:00:17:23:a8:b3:2d AP:78:72:5d:66:2d:80-00 thread:151ae860
*apfMsConnTask_4: Jun 13 13:58:31.371: 00:17:23:a8:b3:2d Ignoring 802.11 assoc request from mobile pending deletion
*apfMsConnTask_4: Jun 13 13:58:31.371: 00:17:23:a8:b3:2d Sending assoc-resp with status 12 station:00:17:23:a8:b3:2d AP:78:72:5d:66:2d:80-00 on apVapId 2
*apfMsConnTask_4: Jun 13 13:58:31.371: 00:17:23:a8:b3:2d Sending Assoc Response to station on BSSID 78:72:5d:66:2d:81 (status Assoc denied unspecified) ApVapId 2 Slot 0
*apfMsConnTask_4: Jun 13 13:58:33.403: 00:17:23:a8:b3:2d Processing assoc-req station:00:17:23:a8:b3:2d AP:78:72:5d:66:2d:80-00 thread:151ae860
*apfMsConnTask_4: Jun 13 13:58:33.403: 00:17:23:a8:b3:2d Ignoring 802.11 assoc request from mobile pending deletion
*apfMsConnTask_4: Jun 13 13:58:33.403: 00:17:23:a8:b3:2d Sending assoc-resp with status 12 station:00:17:23:a8:b3:2d AP:78:72:5d:66:2d:80-00 on apVapId 2
*apfMsConnTask_4: Jun 13 13:58:33.403: 00:17:23:a8:b3:2d Sending Assoc Response to station on BSSID 78:72:5d:66:2d:81 (status Assoc denied unspecified) ApVapId 2 Slot 0

Getting Started

Find answers to your questions by entering keywords or phrases in the Search bar above. New here? Use these resources to familiarize yourself with the community: