cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
227
Views
5
Helpful
4
Replies
ThomasD86
Beginner

A9K-RSP5-SE Not booting on ASR9906

Hi,

one of the RP in our router is not coming up, the display on the front displays "operative" but, the status from the "show platform command is "SW_INACTIVE" occasionally the router will display this erorr message:

 

0/RSP0/ADMIN0:2021 Sep 13 15:35:03.938 : canbus_driver[4073]: %PLATFORM-CANB_SERVER-3-ERROR_INFO : Error from CBC0 in slot 0/RSP1, error msg Device=CPU, inst=0, error=CPU Catastrophe Error, diagInfo=0x5837a7ff

 

So far we've tried to:

 

- Reload the slot

- Reseat the card

- Reload the chassis

- Physically power off and back on the chassis

 

Has anyone any insight on what else we could try?

Thanks

1 ACCEPTED SOLUTION

Accepted Solutions
smilstea
Cisco Employee

Every instance of this from TAC mentions an RMA of the RSP is needed.

We can dig further into the exact reason, but basically its a memory/CPU MCE error that is fatal and since it happens over and over indicates a hardware failure.

 

Sam

View solution in original post

4 REPLIES 4
Kasun Bandara
Rising star

Hi,

 

found below bug may affects if the OS is related. please check below link.

 

https://bst.cloudapps.cisco.com/bugsearch/bug/CSCuv78456?emailclick=CNSemail

 

Regards,

KB

Good luck
KB

Hi Kasun,

I forgot to mention it in my opening post (I've added it now) that we tried to reload the chassis and also to physically power it off and back on.


Best Regards

smilstea
Cisco Employee

Every instance of this from TAC mentions an RMA of the RSP is needed.

We can dig further into the exact reason, but basically its a memory/CPU MCE error that is fatal and since it happens over and over indicates a hardware failure.

 

Sam

View solution in original post

Thank you for your help @smilstea I'll open a RMA.

Have a nice day!