cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
811
Views
0
Helpful
0
Replies
Highlighted
Beginner

ASR920 - Trunk / access port config

Hello,

 

I need your help to figure out how to mirror configuration known to me (IOS) to this new IOX-XE box

 

I want to replace one 3750 core switch with ASR920 but with bunch of vlan's and trunk's became tricky as it seems.

 

For example :

 

3750 :

 

interface GigabitEthernet1/0/1
description DOT1Q TRUNK TO AS01 GIG0/1
switchport trunk encapsulation dot1q
switchport trunk native vlan 4094
switchport mode trunk
switchport nonegotiate
mls qos trust dscp
!

interface GigabitEthernet1/0/2
description LINK TO MGW01 ETH5 (WAN)
switchport access vlan 1350
switchport mode access
switchport nonegotiate
load-interval 30
spanning-tree portfast
spanning-tree bpduguard enable
spanning-tree guard root
!

================

 

ASR920

 

!
interface GigabitEthernet0/0/0
description DOT1Q TRUNK TO AS16
mtu 1998
no ip address
load-interval 30
negotiation auto
udld port aggressive
cdp enable
!
service instance trunk 3999 ethernet
encapsulation dot1q 1-1999
rewrite ingress tag pop 1 symmetric
bridge-domain from-encapsulation
!
service instance 4000 ethernet
description Native VLAN for untagged packets
encapsulation untagged
l2protocol peer cdp stp
bridge-domain 4094
!
!
interface GigabitEthernet0/0/1
description LINK TO MGW01 ETH5 (WAN)
mtu 1998
no ip address
load-interval 30
negotiation auto
cdp enable
service instance trunk 3999 ethernet
encapsulation dot1q 1-1999
rewrite ingress tag pop 1 symmetric
bridge-domain from-encapsulation
!

 

 

Please help, how far from right approach am I ?

 

Thank you in advance.

 

Regards,


Bozo

 

 

 

 

 

0 REPLIES 0
Content for Community-Ad

This widget could not be displayed.