cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
7409
Views
30
Helpful
19
Replies

Cisco Expressway 14.0.1 VM Sizing / Error Message

Malte_P_Scheuss
Level 1
Level 1

Hey there,

 

We have Expressway clustered (2 x E & 2 C) 12.7.1 in use, with large deplayment, see VM szing:

https://www.cisco.com/c/dam/en/us/td/docs/voice_ip_comm/uc_system/virtualization/virtualization-cisco-expressway.html

 

theat means, each server has 8 vCPU, 8 vRAM and 132 GB vDisk and "min" 1 vNIC. Everything fine, no error messages at all.

 

We tried to install 14.0.1, install was working properly and devices cam up, ACME Certifikation works all fine ... BUT ... "VM hardeware does fullfil requirements .... see VM sizing guide" (link above).... AND ... on this link is just 12.7.1 ... awesome ...

 

May question:

What are the hardware requirements and what VM sizing do i need to fullfil, to get rid of this error message.

 

Release note are just refering, that they have testet on VCenter 7 with ESX 6.7 .... 

1 Accepted Solution

Accepted Solutions

Vaijanath Sonvane
VIP Alumni
VIP Alumni

As @Jaime Valencia mentioned, the installation guide for x14.0 has all the details about VM Sizing and ESXi Requirements:

https://www.cisco.com/c/en/us/td/docs/voice_ip_comm/expressway/install_guide/X14-0/virtual-machine/exwy_b_cisco-expressway-on-virtual-machine-installation-guide-x14-0/exwy_b_vm-install-guide_chapter_010.html 

 

 

Please rate helpful posts and if applicable mark "Accept as a Solution".
Thanks, Vaijanath S.

View solution in original post

19 Replies 19

Jaime Valencia
Cisco Employee
Cisco Employee

Look at the installation guide for that info.

HTH

java

if this helps, please rate

Vaijanath Sonvane
VIP Alumni
VIP Alumni

As @Jaime Valencia mentioned, the installation guide for x14.0 has all the details about VM Sizing and ESXi Requirements:

https://www.cisco.com/c/en/us/td/docs/voice_ip_comm/expressway/install_guide/X14-0/virtual-machine/exwy_b_cisco-expressway-on-virtual-machine-installation-guide-x14-0/exwy_b_vm-install-guide_chapter_010.html 

 

 

Please rate helpful posts and if applicable mark "Accept as a Solution".
Thanks, Vaijanath S.

Jason@Gainwell
Level 1
Level 1

Yeah the 12.7.1 requirements are the same for X14

I don’t see a difference in the hardware however when upgrading from 12.7 to 14 but now have the following banner.

JasonCoonGWT_0-1635104418156.png

JasonCoonGWT_1-1635104418170.png

Haha. Yes, my initial Problem. I turned down the VMs and downsized them to the medium deployment in a 2 node cluster and just add another node if necessary.

 

I work on Spec Based Lenovo Server with 2.6 GHz CPU so large could not be fulfilled.

Same issue here. I've checked the requirements and there is no difference between 12.7.1 and 14.0.

 

May it be a bug on this version? I have even more CPUs than the required.

 

If someone found out what was happening please post it here.

 

Thank you.

The OP had 2.6 GHz CPU on the host in ESXi, so it was not fulfilling the large requirements. What speed of the CPUs do you have in your host?



Response Signature


Large deployment required 3,2 GHz, so that’s what we couldn’t fullfill.

Hi @Malte_P_Scheuss, I'm aware of that and therefor I responded to @javier.estebanez to ask him for what specs of the CPU he has.



Response Signature


Hi Roger,

seems not to be my problem, the requirments are successfully fullfilled in this case:

 
 

temp.png


Maybe the space is raising the warning, I have 2 disks divided into 4Gb and 128Gb. 

I'll write down here if I find the solution. Thank you!

 

Javier.

Sorry, I answered with a different account, but it's still me the one writing 

For what reason do you use multiple accounts on the community?



Response Signature


I accidentally answered with my department account instead of my personal account.

Hi Roger,

I also got the same problem, 

I followed large set up 8/8 132 GB, vdisk1 4.125 / vdisk2 128
I am getting this error message 
Warning: Your current hardware does not meet supported VM configuration requirements. For information on standard configuration for this version of Expressway, view Virtualization for Cisco Expressway page.
I am sure it is simple miss,

Thanks for your support and advice,

 

 

 

Hi Roger,

I also got the same problem, 

I followed large set up 8/8 132 GB, vdisk1 4.125 / vdisk2 128
I am getting this error message 
Warning: Your current hardware does not meet supported VM configuration requirements. For information on standard configuration for this version of Expressway, view Virtualization for Cisco Expressway page.
I am sure it is simple miss,

Thanks for your support and advice,

Getting Started

Find answers to your questions by entering keywords or phrases in the Search bar above. New here? Use these resources to familiarize yourself with the community: