Showing results for 
Search instead for 
Did you mean: 

CCX Desktop Client Configuration Tool hangs when uploading

John Irey
Level 1
Level 1

Has anyone see an issue where the Dekstop Client Configuration Tool hangs when uploading the created files back to the server?

We are running UCCX 8.02 (not su1).  The utility downloads everything fine, then gets to about 25% through uploading and just sits there.

Im wondering if I a missing something really obvious or if I am going to have to work with TAC.


5 Replies 5

Anthony Holloway
Cisco Employee
Cisco Employee

If you are worried that you should hav done something to make it not hang, don't worry.

I have used this tool quite a number of times, and it's really as easy as you think it is.  You download it, you run it, you answer its questions, you click next 1 or 8 times, and then it finishes.

You may want to try from a different PC, different network, different user login, etc.  If you cannot isolate the reason it's failing on your own, it may be a bad download, or install.

Can you give us the details of your environment?  PC version, network topology, etc.?

I should have mentioned that it is happening after adding an HA server to the cluster using HA over the WAN.

I have tried to run it from a server physically on the network (win 2003) and I have tried it form an XP machine that is VPN'd in.. The VPN was first and I figured it may have just been due to a slow up speed.. but it froze at basically the same spot for both attempts.

I was able to drop the server from the cluster and reboot the primary and get agents logged in again.  I am going to take another stab at it tonight.  It is a live enviornment on the first node so I need to tread lightly.

I have the exact same issue. I saw the vpn client showed that it was uploading (counter increased). but the progress bar stops. Is there any solution for this or am I just not patience enough??


I ended up getting it to work.  I rebooted everything (which may or may not have made a difference) and then when I ran the tool I downloaded and ran it from my HA server instead of my primary server.  (incoluding entering the HA server's ip address as where I downloaded from).

The documentation was a little vague, but this worked.  I am able to failover to the HA server and get agents logged in (although very slowly.. thats a new issue).

I agree the documentation is vague, if you install it on spanish it just ask to you "pregunta 1" which only means "question number 1" and you just don't know what is asking you for. this is even on version 8.5(1).

A documentation on the process will be helpful just to know what is happening when it ask you for an input.