cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
317
Views
0
Helpful
3
Replies

CCX secondary node with high CPU

am316
Level 1
Level 1

Hello, 

I have a CCX HA running 11.6.2, it's been working fine until some days ago when the CPU of secondary node went up and I can't make it to lower down.

As you may know 11.6 is no longer supported by TAC and that is why I'm here.

Any of you have ideas how to address this issue?

The process with most CPU is below.

admin:show process load
top - 09:40:42 up 17 days, 15:59, 1 user, load average: 3.33, 3.34, 3.25
Tasks: 204 total, 1 running, 203 sleeping, 0 stopped, 0 zombie
Cpu(s): 29.8%us, 4.6%sy, 0.0%ni, 26.8%id, 38.3%wa, 0.2%hi, 0.3%si, 0.0%st
Mem: 10130868k total, 9936012k used, 194856k free, 291216k buffers
Swap: 2064284k total, 173280k used, 1891004k free, 2356208k cached
PID USER PR NI VIRT RES SHR S %CPU %MEM TIME+ COMMAND
6386 informix 10 -10 273m 204m 202m S 50.7 2.1 10101:29 uccxoninit

When the server reboot, it lowers down but, in an hour, or less it goes up to ~90%

am316_0-1718981116343.png

Any help is really appreciated, grace and peace.

AM

 

3 Replies 3

There are a couple defects that seem to match your scenario, can you see if any of these are what you're running into?
https://bst.cloudapps.cisco.com/bugsearch/bug/CSCvn91181
https://bst.cloudapps.cisco.com/bugsearch/bug/CSCvq76886
https://bst.cloudapps.cisco.com/bugsearch/bug/CSCvb67761

Thanks Bill, I checked bug CSCvn91181 and seems system is not affected by this one as % of false records is low and also count is NOT higher than 50k records.
I'm still checking the other two bugs.
The deal is I'm not that skilled to deal with the CUIC without 11.6 documentation, but I'm trying.
I'll keep you posted.
thanks again.
AM

CUIC normally runs on the secondary server. Could it be that you have a lot of reports running?