cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
672
Views
2
Helpful
2
Replies
Highlighted
Enthusiast

CVP 10.5 with Nuance 9

Hi all,

We have CVP 8.5 integrated with Nuance 9. But we want to upgrade to CVP 10.5. I see on the Call Studio -> Properties -> VoiceXML Gateway setting, only Nuance 10. So is Nuance 9 not supported with CVP 10.5?

Thanks.

Everyone's tags (4)
2 REPLIES 2
Contributor

Re: CVP 10.5 with Nuance 9

Deniz,

CVP Hardware & Software Specification Docs can be found here:

Cisco Unified Customer Voice Portal - Technical References - Cisco

The CVP 10.5 one is below

Hardware and System Software Specification for Cisco Unified Customer Voice Portal 10.5(1) - Introduction [Cisco Unifie…

It highlights the below.

Unified CVP 10.5(1) has been tested for interoperability with the following Nuance components:

  • For NR10 - Nuance Recognizer 10.2.4, Voice pack for Nuance Recognizer - 10.0.0, Nuance Vocalizer 6.0.1, Voice pack for Nuance Vocalizer 6.0.1, Nuance Speech Server 6.2.4
  • For NR9 - Nuance Vocalizer 5.0.7, Nuance Recognizer 9.0.17, Nuance Speech Server 5.1.9
Note    Contact Nuance support for compatibility of later dot release of Nuance components with Unified CVP.

Regards,

Gerry

Enthusiast

Re: CVP 10.5 with Nuance 9

Ok, i think Cisco support Nuance 9, but in the call studio General Settings tab, there are only these options, I choose "VoiceXML 2.1 with nuance 10", deploy the application and it works with Nuance 9 ASR.

VXMLGateways.png

CreatePlease to create content
Content for Community-Ad
August's Community Spotlight Awards