Showing results for 
Search instead for 
Did you mean: 

Error running UCCX CUIC reports after upgrade

Level 1
Level 1

We just upgraded from 11.6 to 12.5 SU2 UCCX.

We have some custom reports and when we try to run them we get the error:


500 error.png

If I try to edit the same report I get:

Error while fetching the report from Database.

db fetch error.png

Any ideas?

5 Replies 5

Level 1
Level 1

Are these stock reports or saved reports?  I just had the same error it turned out that the saved reports somehow got corrupted but running them manually worked just fine. 

Yes, saved reports. All the stock reports I have tested seem to run fine. What was your fix? Did you have to delete them and recreate?

If you give feedback on that FAQ document and provide your email address, Cisco will sometimes reach out to you, in which case you could ask about them adding more detail to it.

I unfortunately don't think you'll have much luck getting them to open an enhancement request to address it, but it's always possible.

Hi Bill,


I did as you suggested and someone from Cisco actually reached out for more information! I was very surprised. Who knows maybe they will confirm these errors are because of the "problem". It would be good to get confirmation and help others in the future.