cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
2938
Views
2
Helpful
9
Replies

Finesse 10.5 - No Support for Internet Explorer 10!!!

So, Finesse 10.5 supports IE 9 and 11 but not IE 10.  Why?  This is very weird. Some customers are upgrading their IE versions to 10.0

1 Accepted Solution

Accepted Solutions

We are in the middle of qualifying IE10 now.  We expect to be able to announce within the month that Finesse 10.5 supports IE10.

View solution in original post

9 Replies 9

Ammara Bokhari
Enthusiast
Enthusiast

Yes, as per release notes for Cisco Finesse 10.5 says, Release Notes for Cisco Finesse Release 10.5(1) - Release Notes for Cisco Finesse Release 10.5(1) [Cisco Finesse] - Cis…

It seems it supports only IE version 9.0 and 11.0.

We are in the middle of qualifying IE10 now.  We expect to be able to announce within the month that Finesse 10.5 supports IE10.

Fantastic, Ted. Thanks.

Just wanted to follow up and see if IE10 is now officially supported in UCCX10.5.

I just learned today through CIsco PDI Help Desk that 10.5.(1)SU1 was released at the end of September and the release notes @ http://www.cisco.com/web/software/280840578/117186/UCCX_RN_10.5su1.pdf

specifically say:

NOTE: As of today, Nov 6th, 2014, 10.5(1)SU1 is not visible under "Latest" in Download Software for UCCX 10.5.1.  You have to drill down into "All Releases" to find it.

And to further the discussion how about support for the CCE version?

Jonathan,

Are you a partner or a end-customer?  

In my experience as a partner opening a case Cisco PDI Help Desk and creatively asking questions yields much more informed and accurate answers than going through TAC.

Jon

This thread is closed.

Getting Started

Find answers to your questions by entering keywords or phrases in the Search bar above. New here? Use these resources to familiarize yourself with the community: