cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
975
Views
1
Helpful
8
Replies

Finesse agents get disconnected

mightyking
Level 6
Level 6

Hello Experts,

Some of our Finesse agents get disconnected and loged-out with the following error message (please see the attached screenshot)

The agents are not using VPN as they are in the officeon but distanaced from UCCX servers. . The pipe connecting the remote site to the main data center is 200Mbs. After having carfully monitored the link , the bandwidth utilisation is hardly at 20% at anytime. As there's no QOS implemented, I thought maybe the saturaton of the link could cause the issue but it's really not the case as the utilisation never exceeded 20%.

I am attaching few Persistent Logging captured from agent's Finesse page. Could you please have a look and let me know if you guys see something that can help us to resolve this issue.

 

Thanks,

MK

8 Replies 8

I don't see your screenshot, you might want to post that separately, as I don't know how many people will feel comfortable downloading a zip off of the internet.
Also, what version of UCCX and Finesse are you using and what type of devices/phones?

2024-01-19 11_29_45-Window.png

Hello Bill,

Thank you for taking the time and replying. I tried to add the screenshot as well as the Persistent Log files for diffrent dates.

 

Version du système : 12.5.1.11002-481 (su2-ES04)

Hi, like @Thomas G. Johannesen noted, have you tried this in multiple browsers? So in that scenario, the agent was just sitting there in Ready/Available for 39 minutes and this suddenly popped up?

Is it a case where they have the browser open but they're working on another tab or even another program and they come back to this screen and they see this? That type of background disconnection when using something else has happened with some browsers in the past.

 

What browser are you agents using ?

Is this happening in all browsers your agents are using (Edge, Chrome etc..)

Please rate helpful posts and if applicable mark "Accept as a Solution".
Thanks, Thomas G. J.

Now, we have a new problem with the same 2 sites. 

A caller calls in and the agents responds. The caller doesn't hear the first 1 or 2 seconds of the conversation! I am suspecting an issue with network. What do you guys think!

Could this still be an issue with the browser?

Thanks,

MK

 

I would think the network if both your application and your voice are experiencing an issue, but what devices are the agents using for endpoints, like physical phones or something else like Jabber or IP Communicator which is using the PC as well?
Does the caller not hearing the agent for first 1-2 seconds happen for all calls? If a caller calls in outside of UCCX, like via a regular UCM phone to that same site, does the same thing happen?

The agents are sitting in the office (No VPN) using Cisco IP Phone 8851.

When I call the agents directly dialing the directory assistance of the company then the extension number, the call goes through with no issue. The quality of the call is perfect but as soon as I call the agent through the call center, the issue is there for every singl call. It's to note that this is a new call center at the remotre site with no QOS implemented. We monitored the 200Mbs link and the max utilisation of the link at all time is under 20%. One more thing to note is that the computers are not connected to the phones and the path the computers are taking goes though multiple firewalls to the main data center while the phones are almost directely connected with 0 FW. I ran a continue ping from one of the computers in trouble to the UCCX primary server and the round trip is under 20ms. 

Do you guys have any idea what could the problem be?

Thanks,

MK

If agents make outbound calls to you outside the network, do they always have the issue as well? Or is it only inbound calls that utilize UCCX that introduce the issue?