cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements
881
Views
0
Helpful
3
Replies
Highlighted
Enthusiast

Is Symantec Critical System Protection (CSP) compatible with UCCE 8.5

Does any one know if Symantec Critical System Protection (CSP) compatible with UCCE 8.5 (CVP, HDS, RGR, and PG)?

3 REPLIES 3
Highlighted
Engager

Hi Curtis,

Please check in the below comp matrix.

http://docwiki.cisco.com/wiki/Unified_CCE_Software_Compatibility_Matrix_for_8.5%28x%29

Hope it helps,

Anand

Please rate helpful posts !!

Highlighted

Hi Anand,

For UCCE the information on third party software is checked in Bill of Materials guide and not in comp matrix.

Curtis,

Please check the BOM for UCCE 8.5

http://www.cisco.com/en/US/docs/voice_ip_comm/cust_contact/contact_center/icm_enterprise/icm_enterprise_8_5/reference/guide/icm85_bom.pdf?referring_site=bodynav

If the guide specficaly states about the software it means that it has been tested and will be supported. If not it implies that the software has not been tested.

Thank you

Anuj

Highlighted
Collaborator

Curtis,

You might want to refer " Cisco Customer Contact Software Policy for Use of Third-Party Software " which has guidelines for Antivirus Softwares to be used with Cisco UC/UCC products.

GP.

Pls rate helpful posts by clicking on the stars below the post !!