cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
1385
Views
0
Helpful
5
Replies

one side of HDS in not getting update in cisco ICM

balaji babu
Beginner
Beginner

Hi team,

our ICM version is 7.5

AW and HDS is on same machine. problem is my B side hds is working fine,but my A side HDS is not getting updated

and am getting error messgae like connection to logger or hds is brokren wit port number 40026 and 40028

please help me in troubleshooting this issues.

reagrds

bala

5 Replies 5

david.macias
VIP Advocate VIP Advocate
VIP Advocate

Can you confirm that your central controllers are in sync?  If they are then the problem is with the AW, but if the roggers aren't in sync then the problem is not with the AWs yet.

david

Hi david,

Thanks,No problem with AW ,i can able to update changes in both side of AW.only thing is am not getting my records in side A hds,but am getting in sideb.

centrral controller are sinking properly

i can pull same records both side of logger,but not i hds

regards

bala

Lee Walsh
Beginner
Beginner

Bala,

Run a netstat -a off the command line to see if you see any network connections between the servers. This could be a simply firewall issue that is blocking the traffic. I have seen this before in my cluster running the same version but cannot remember how it was fixed.

the netstat -a will show all connections to that server and siff out those port numbers and this will tell you if the problem is at the network level.

Check you duplex settings on you NIC card to see if that could be a problem as well.

Hello Balaji,

The problem is with the replication process. Can you check the NIC settings and NIC binding order is set as per the below guide.

http://www.cisco.com/en/US/products/sw/custcosw/ps1001/products_tech_note09186a00808160f4.shtml

Also I think problem is with the TCP Establishment. Have you tried Restarting the Services on the both Machines.

Regards,

Senthil

Hi all,

Tried all the possibilites ,nothing worked out.

so we re created the hds,it working fine now.

below is the error abserved in rpl process.

as per TAC,its a SQL internal issue .

02:09:47 dis-rpl Trace: ReplicationClient::MakeConnection Started

02:09:47 dis-rpl Trace: ReplicationClient client connection initialization is initialized.

02:09:47 dis-rpl Trace: Attempting to connect to server at [hydicmlgra]/[40026]

02:09:47 dis-rpl SQL Server System Error: 824, State 2, Severity: 24, Message: SQL Server detected a logical consistency-based I/O error: incorrect checksum (expected: 0x315eacb9; actual: 0x315e2cb9). It occurred during a read of page (1:3513257) in database ID 7 at offset 0x000006b3752000 in file 'D:\mssql\data\ivr_hds_data0.mdf'.  Add

02:09:59 dis-rpl Initializing Event Management System (EMS) Library.

02:09:59 dis-rpl Trace: EMS Server pipe

Regards

Bala

Getting Started

Find answers to your questions by entering keywords or phrases in the Search bar above. New here? Use these resources to familiarize yourself with the community:

Recognize Your Peers