cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements
Walkthrough Wednesdays
6401
Views
0
Helpful
4
Replies
Davin Dameron
Beginner

Repository Data Store not initialized. Please activate the Repository Data Store by navigating to control center page.

Currently when navigating to Applications/Script Management in UCCX 8.5 I get the following error.

Error reading Scripts

Repository Data Store not initialized. Please activate the Repository Data Store by navigating to control center page.

Under Network Services in Cisco Unified CCX Serviceability I notice the following.

Cisco Unified CCX Database - Out of Service

Cisco Unified CCX Cluster View Daemon/Manager Manager/File Manager - Partial Service

Cisco Unified CCX Engine/Manager Manager/File Manager - Partial Service

Cisco Unified CCX Engine/Subsystem Manager/Unified CM Telephony Subsystem - Partial Service

Everything was fine when I went home before the Christmas break.

I've tried restarting the CCX Database service but it does not start.  I don't want to reboot now as the call center is taking calls just fine.  I can reboot tonight.

1 ACCEPTED SOLUTION

Accepted Solutions
Chris Deren
Hall of Fame Master

Davin,

I did encounter similar issue on one of my installs recently, I never had a chance to investigate the cause, but server reboot cleared it.

HTH,

Chris

View solution in original post

4 REPLIES 4
Chris Deren
Hall of Fame Master

Davin,

I did encounter similar issue on one of my installs recently, I never had a chance to investigate the cause, but server reboot cleared it.

HTH,

Chris

View solution in original post

A reboot did indeed solve the issue, but I'm not sure that I'm happy about it.  I'd prefer to know the reason.  We'll watch and see.

Hi

I've seen this on a couple of 8.x releases, and it recurs regularly on one 8.5 customer. Definately a bug. They're HA, so the primary DB tends to die and then it limps along with primary server doing call processing, and secondary running the DB.

Reboots clear it, I've not had chance to read the 75 pages of resolved caveats for SU4 yet to see if it looks like it's fixed :-)

Regards

Aaron Harrison

Principal Engineer at Logicalis UK

Please rate helpful posts...

Aaron Please remember to rate helpful posts to identify useful responses, and mark 'Answered' if appropriate!

Have been experiencing a similar issue to this at one of my clients.

Same thing over xmas as well.

Restart of the SUBs services did the trick and kicked the primary back to being the call and script processor but very bizzare. Its been happening a bit but there were network issues which i was possibly putting it down too but they are resolved now and we are still having the issue.

Its an 8.5 box though with all the patches on it as well. Causing me no end of grief.

Content for Community-Ad

Spotlight Awards 2021