cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
690
Views
0
Helpful
9
Replies
rehan_uet
Beginner

UCXX 8.5 fresh installation

In UCCX 8.5 fresh installation we have a CCM cluster of two servers, during initial configuration of UCCX we added both servers (publisher & subcriber) with AXL username information but in rest of the configuration only one CTI Manager (subcriber server in cluster) is appearing as available. What could be the possible reason for it.

2 ACCEPTED SOLUTIONS

Accepted Solutions

Hi Rehan,

Yes we had the same issue in the lab setup, and finally got resolved after adding the DNS entries properly.

Thanks,

Anand

View solution in original post

If you are able to log into the UCCX CLI, then using the set network dns ? command set.

G.

View solution in original post

9 REPLIES 9
Gergely Szabo
Advocate

Hi,

Is CTI Manager running on both CUCM servers?

G.

anchoudh
Engager

Hi Rehan,

Make sure that all the CUCM and UCCX Pub\sub's hostnames entries are added in the DNS server, and are pingable by hostnames from one another.

Thanks,

Anand

Please rate helpful posts !!

Is this a mandatory requirement that all the CUCM and UCCX Pub\sub's hostnames entries are added in the DNS server, and are pingable by hostnames from one another. Or is there any workaround?

Everything is working fine otherthan this issue where UCCX see only one available CTI server which is the subcriber and publisher is not appearing as available server in UCCX.

Hi

The available list of servers will probably come from AXL - verify that CTIManager is actually activated on all the servers you want to use, as Gergely suggested above.

Aaron

Aaron Please remember to rate helpful posts to identify useful responses, and mark 'Answered' if appropriate!

The CTI manager is activated on both CCM servers.

Hi Rehan,

Yes we had the same issue in the lab setup, and finally got resolved after adding the DNS entries properly.

Thanks,

Anand

View solution in original post

how can we add DNS client configuration on servers after installatoin?

If you are able to log into the UCCX CLI, then using the set network dns ? command set.

G.

View solution in original post

The DNS entries resolved the issue.