cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
1972
Views
10
Helpful
5
Replies

Unable to login to UCCE CUIC 11.6 with LDAP user account

GopinathMani
Beginner
Beginner

Hi All,

 

Hope your doing good,

 

I have an problem with one of my user is unable to login to CUIC with his LDAP account. We have provided the Supervisor access in Cisco ICM. On post the user was synced in the CUIC as an LDAP user without any issues. But the user is unable to login to CUIC with LDAP Credentials. Error - Invalid username or Password...

 

Performed the below trouble shooting :

1. Checked the user profile in CUIC with an working user profile which seems to be similar.

2. Deleted the user and resynced the user and still the same issue.

3. Domain configuration seems to be fine in CUIC admin page seems to be fine.

4. User confirmed the username and password are correct.

 

User is able to login to other components like CUCM with his LDAP account without any issues. Facing issue only  in the CUIC.

 

Kindly Advice what could be the issue and how we can fix it.

 

Thanks in advance

5 Replies 5

Ramamoorthy Shanmugam
Rising star
Rising star

Hi Gopi,

 

Go to user – Action –Edit and check the User is active or not. And then check the user name format lab.local\ID or lab\ID it should be FQDN domain name with Name

 

Ram.S

Regards,
Ram.S

Hi Ram,

 

Thanks for your clarification

 

I have checked all the points which you have requested to all the points are seems to be good. But still the user is not able to login to CUIC......

 

In the second page the user is using the LDAP not the CUIC to login.

 

Kindly advice the next step of action that needs to be checked

 

Thanks in advance

Assuming you're sure that this user is logging in correctly, with the right browser, etc., you may want to have them reset their AD account. We had a customer where while everything was set correctly, their AD sync occasionally had issues. It is strange that you're not seeing this behavior in other AD items like you mentioned, but it at least would rule that out.

 

Also, nothing unusual about their username (starts with a number, special characters, etc.)?

 

And you're sure it is an invalid login error, not that the user doesn't see what they expect/a permissions issue? Like if you do a run as for them, you see what they expect?

 

garthman1
Beginner
Beginner

Also if you haven't already, have the user select LDAP dropdown (not CUIC) on the second login page.  Side note: not sure if this is contrary to Ram, but our LDAP syncs with AD, and have found if the account is created as name@xyz.org in AD, then that is used as a supervisor username in finesse but not in cuic, where username would be just name.  Further, would reset the password in both AD and through agent explorer. 

Ramamoorthy Shanmugam
Rising star
Rising star
  1. Verify in AD for the name format
  2. Check in cuic users for that ID ( lab.local\ID)
  3. if not available for the above format delete the user ID in CUIC and resync. After that, we should see user ID with FQDN domain format

 

or take the cuic log and share

 

https://www.cisco.com/c/en/us/support/docs/contact-center/unified-intelligence-center-1161/214671-how-to-collect-logs-for-cuic-live-data.html

 

Ram.S

Regards,
Ram.S
Getting Started

Find answers to your questions by entering keywords or phrases in the Search bar above. New here? Use these resources to familiarize yourself with the community:

Recognize Your Peers