cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements

AMA-CUCM Troubleshooting: Best Practices for Reading Trace Files

1263
Views
0
Helpful
3
Replies
Beginner

7937 one-way audio

Hi,

I am facing the following issue. We have recently installed a 7937 conference station on a Call Manager 4.1(3). To add support for this phone model we added this device pack: ciscocm.4-1-DevPack-72.exe.

At this point we can have the phone registered (sometimes it takes a long time for it to register). However, when we try to place calls to any destination the remote party (even internal IP phones) can hear all the conversation but the audio coming to the 7937 is not working at all. This happens with internal and external calls and for incoming and outgoing calls to the 7937.

We have verified all the routing and switching configuration, but we have the same for all the IP phones, and we are connecting directly to the Cisco switch.

Should I upgrade the firmware of this IP phone??? What else can I verify for this issue???.

Any suggestions are more than welcome.

Thanks in advance.

1 ACCEPTED SOLUTION

Accepted Solutions
Beginner

Re: 7937 one-way audio

Hello,

Try the following:

define the access vlan as the voice vlan for the switch port where 7937 is connected.
refer to this link:
https://www.ciscotaccc.com/kaidara-advisor/voice/showcase?case=K18816621

The link is valid for all polygon phones.

Do let us know how it goes.

HTH
Kunal
3 REPLIES 3
Beginner

Re: 7937 one-way audio

Hello,

Try the following:

define the access vlan as the voice vlan for the switch port where 7937 is connected.
refer to this link:
https://www.ciscotaccc.com/kaidara-advisor/voice/showcase?case=K18816621

The link is valid for all polygon phones.

Do let us know how it goes.

HTH
Kunal
Beginner

Re: 7937 one-way audio

Kunal,

I just tried the change on the VLAN settings on the switch. It worked perfectly!

Thanks for your help.

Highlighted
Rising star

Re: 7937 one-way audio

The easisest way to rule out any Routing/Switching issue would be to plug 7937 at the port where a 796
X phone was connected.

If its still an issue, I will check with the firmware and see if updating the firmware helps.

HTH

CreatePlease to create content
Content for Community-Ad
August's Community Spotlight Awards