cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
888
Views
0
Helpful
12
Replies
Beginner

ATA-190 drops registration

hello

cucm 8.6.2

have got  5 ata-190, and all of them have one problem - it drops registration and became unregistered after some period of time. after reboot it works fine several days and then drops it again.

tried different firmware (now it is  ATA190.1-1-2-005), but it doesn't help

ATA-187 works fine.

12 REPLIES 12
Collaborator

The current, latest, public

The current, latest, public ATA 190 firmware is 1.2(1)4.

Try that first.

GTG

Please rate all helpful posts.
Beginner

Couldn't upload this firmware

Couldn't upload this firmware, cause recieve

'Error encountered: The selected file is not valid'

Beginner

Re: Couldn't upload this firmware

Did you find any solution? we are facing the same issue.
Highlighted

Re: ATA-190 drops registration

We have the same problem with both ATA 190 and the newer ATA 191 also. Hope somebody has found a solution or Cisco fixes it.
Beginner

Re: ATA-190 drops registration

We have the same problem with our two ATA191's. We go about 1 month and then the ATA stops working.  The connection to the switch remains active, but the registration drops, we can't ping them, and no IPv4 Address is listed in CM.  They have to be power cycled in order for them to work again. Using Call Manager 12.0.1.22900-11

 

Our older 187 ATA's never had this problem.

Beginner

Re: ATA-190 drops registration

Hi

I have same problem anyone get resolve from cisco?

Beginner

Re: ATA-190 drops registration

We ordered 13 ATA 191's and are having this issue. They stay registered for 20 minutes or so, then drop registration. The IP, and Registration status dont appear in cucm (ver.11.5 SU4). 

 

Tried to upload latest firmware, still no luck. Anybody with a fix? 

Beginner

Re: ATA-190 drops registration

No fix yet.  I've tried factory resetting and setting them up statically multiple times and the ATA's will still drop registration anywhere from 2 days to 2 weeks later.

Beginner

Re: ATA-190 drops registration

Did you still test the last Firmware 1.2.2 SR1

 

In the Release Notes  there is no mention about this issue.

We have some problems too, we will probably search an alternative to these devices.

 

Thanks

Mirko

Everyone's tags (3)
Beginner

Re: ATA-190 drops registration

Same issues here with CUCM 11.5.1

TAC does not find solution till months!

Beginner

Re: ATA-190 drops registration

I think we finally found a fix! We have been stable now for over a month. 

 

We were given the following action plan from TAC: 

 

Action Plan

 

Please go to phone >> device >> ata devicw >> search for this parameter and disable line 2 ; click on save and then apply config

 

Try that out and see if it works for you. 

Beginner

Re: ATA-190 drops registration

Hello,

 

Thanks for your answer, we tried this already but this doesn't fix the problem for us.

 

Best regards

Werner

CreatePlease to create content
Content for Community-Ad
August's Community Spotlight Awards