cancel
Showing results for 
Search instead for 
Did you mean: 
cancel

ATA190s not registering after network issues

CUCM55120
Beginner
Beginner

We have just under 100 ATAs spread across multiple sites. Have recently noticed whenever we experience any sort of network issue or network outage that once service is restored the ATAs (mostly 190s) will retain their IP address and still be accessible through their web interface but will unregister from call manager and it seems to be impossible to fix the issue remotely.

Physically rebooting the device always seems to resolve the issue but that is very impractical when it may be between 10 and 20 devices in multiple comms rooms spread between 6 or 7 sites. Most of our ATAs have been placed in comms rooms rather than next to the phone they are connected to to stop users tampering with them but this also means we can't ask the user to power cycle the ATA rather than having to visit each one ourselves. Have tried to resetting them on call manager but I assume this has no affect as the devices are unregistered and therefore not listening to the reset. Have also tried downing the switch port and bringing it back up but nothing we can do remotely seems to kick them in to registering again. I assumed there would be a button to send a reset on the admin page of the ATA but can't seem to find it.

Just tried manually setting the TFTP address on one of the ATAs and I have now lost access to the Voice admin page on the ATA itself but can access the other two pages which is odd.

Thanks.

19 REPLIES 19

sanjaydevan
Beginner
Beginner

Check the firmware version.

Below is the one to be stable as we upgraded them recently after hitting a problem like above

ATA190.1-2-1-004

Regards

Devan

Yep just checked and we are running that version.

Cheers.

Brandon Buffin
Advisor
Advisor

Looks like this is a known issue.

https://bst.cloudapps.cisco.com/bugsearch/bug/CSCuz33129

Would certainly be nice to have a way to restart remotely.

The only workaround I can think of is to power the ATAs with a remotely accessible power strip.

Brandon

It does seem like full power cycle is the only way to resolve the issues that occur with ATAs which makes it annoying that there is no ability to reboot the device from the admin page. Unfortunately we have so many ATAs in various locations that the cost to rectify power or install some IP connected power strips just to reboot these would be too much.

Cheers.

We are still working with the account team on this bug (We submitted it).  Even on the latest firmware as suggested this is a problem for us.  Been over a year since we requested a simple reboot button but we keep asking (have over 1400 of these things in 48 states)