Showing results for 
Search instead for 
Did you mean: 

ATA190s not registering after network issues


We have just under 100 ATAs spread across multiple sites. Have recently noticed whenever we experience any sort of network issue or network outage that once service is restored the ATAs (mostly 190s) will retain their IP address and still be accessible through their web interface but will unregister from call manager and it seems to be impossible to fix the issue remotely.

Physically rebooting the device always seems to resolve the issue but that is very impractical when it may be between 10 and 20 devices in multiple comms rooms spread between 6 or 7 sites. Most of our ATAs have been placed in comms rooms rather than next to the phone they are connected to to stop users tampering with them but this also means we can't ask the user to power cycle the ATA rather than having to visit each one ourselves. Have tried to resetting them on call manager but I assume this has no affect as the devices are unregistered and therefore not listening to the reset. Have also tried downing the switch port and bringing it back up but nothing we can do remotely seems to kick them in to registering again. I assumed there would be a button to send a reset on the admin page of the ATA but can't seem to find it.

Just tried manually setting the TFTP address on one of the ATAs and I have now lost access to the Voice admin page on the ATA itself but can access the other two pages which is odd.




Check the firmware version.

Below is the one to be stable as we upgraded them recently after hitting a problem like above




Yep just checked and we are running that version.


Brandon Buffin

Looks like this is a known issue.

Would certainly be nice to have a way to restart remotely.

The only workaround I can think of is to power the ATAs with a remotely accessible power strip.


It does seem like full power cycle is the only way to resolve the issues that occur with ATAs which makes it annoying that there is no ability to reboot the device from the admin page. Unfortunately we have so many ATAs in various locations that the cost to rectify power or install some IP connected power strips just to reboot these would be too much.


We are still working with the account team on this bug (We submitted it).  Even on the latest firmware as suggested this is a problem for us.  Been over a year since we requested a simple reboot button but we keep asking (have over 1400 of these things in 48 states)

We got ES load, 1.2.2.(003)  still unregs all over  / Same symptoms, Unregs, only admin/web page work, Voice page unreachable. ping works.
At one site we replaced 1 all time problematic spot  ATA190 with ATA187, and problem solved.

I realize this thread is very old, but for anyone else still struggling with this: we simply installed some cheap POE splitters at each location. That way the ATA receives its power from the switch and we can simply bounce the switchport to get it to reboot.

Hi John. That's a great idea. Mind sharing what splitter model you used? I'd like to investigate this as a possible solution for my environment. 

We found another work around.  If you login to the device as admin (assuming you can based on its condition)


If you are logged into the unit as admin

 https://<ip address>/admin/reboot


You can then reboot the unit from there.  We built a script that allows us to do this in bulk since we have 1400+ of these things in all our locations. 

Where do you live? I'm buying you a drink :)

Funny thing is, my parents use an old Linksys SPA9000 for their home intercom, and it uses the exact same URL to reboot. Never occurred to me to try it here considering how similar the interfaces are.

We have a few hundred of these across our enterprise as well so this is insanely helpful. Thank you so much!!!

I would like to extend a heartfelt "THANK YOU!" to you, Brian.


This has been a zero cost life saver for us.


I would also like to add that this seems to only work on ATA190.1-2-2-003. I had been testing that firmware on a few ATAs but was lucky enough to have a few of them impacted by the last head end cut-over. I then only had to upgrade my fleet of 3,500 from 1-2-1-004 to reduce headaches moving forward!


Now... to see if I can build a similar script. :)

Lol, sorry never saw a reply to my post until today.  I think we can all use a drink dealing with these things.  Hopefully its helped.  Was you able to get a working script if not I'll see if there is a way I can share out how we bulk reboot

Anyone gotten this to actually reboot the ATA? I can get to the web page, says ATA190 will reboot but it never reboots.

Hi scheived,


It only seems to work for me on ATAs that meet the below qualifications:


1. On Firmware: ATA190.1-2-2-003

2. Both Lines/Ports of the ATA 190 are showing "On Hook"


If either line is "Off Hook", the reboot will not complete because the ATA is assuming that a call is up and will try to preserve the call.

Getting Started

Find answers to your questions by entering keywords or phrases in the Search bar above. New here? Use these resources to familiarize yourself with the community: