cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements
602
Views
25
Helpful
7
Replies
Highlighted
Beginner

Cisco 8841 SIP calls not recorded on AQM 11.5

Hi All,
We are facing an issue with the AQM Call Recording.
We are using Cisco 7945 SCCP and Cisco 8841 SIP IP Phones.
With 7945 SCCP IP Phones everything works fine. 
When we use Cisco 8841 SIP IP Phones, Incoming calls are not getting reflected on AQM Portal like they are not getting recorded. 
This is happening only with Cisco 8841 SIP IP Phones and only for incoming call from outside network on 8841 IP Phone.
Internal calls are working fine as well as outgoing call from 8841 IP phone also gets recorded.

We have below setup
CUCM 11.5
UCCX 11.5
Cisco 7945 SCCP
Cisco 8841 SIP 
AQM 11.5 with Desktop/Endpoint Recording.

CALL FLOW |----   US TFN à US PBX à H323 Trunk à CUCM in India à CTI RP à CRS Line à Agent's Desk Phone

7 REPLIES 7
Highlighted
Beginner

Any luck with this?

Highlighted
Beginner

Hi, did you fix this issue?... how was?
Highlighted

We had to disable the 722 codec under the phone config

8851.PNG

Highlighted

Hi dagyb, that's true, it fixed the issue, thank you very much.

Highlighted

You could also try the following Service Parameter instead of completely disabling G.722:

g722.PNG

 

Highlighted

Didn't know that option was there, good answer
Highlighted

Hi Evgeny, I had not seen that option neither, although I think it applies only when the device is associated with a recording profile into directory number, not when desktop-recording is used, I guess.

Thank you too for the suggest, it's an another good option.