cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
347
Views
1
Helpful
4
Replies

Cisco ATA 191 Line 2 not registered

iptsupport
Enthusiast
Enthusiast

Hello ,

I have ATA191 that line 1 is registered but
line 2 is not registered.

line 1 mac (example BBAAAAAAAAAA

line 2 mac (example): AAAAAAAAAA01

my CUCM version is 11.5

any idea?

1 Accepted Solution

Accepted Solutions

b.winter
VIP
VIP

You need to enable the second port first. In the configuration page in CUCM of the first port, enable "Line 2 Support".

View solution in original post

4 Replies 4

b.winter
VIP
VIP

You need to enable the second port first. In the configuration page in CUCM of the first port, enable "Line 2 Support".

@iptsupport Any update here?

gfolens
Enthusiast
Enthusiast

So If I understand correctly you need to add a second ATA phone device in CUCM with MAC address +1 to be able to use and register the 2nd line.

Correct. The two ports identifies as separate devices in CM.



Response Signature


Getting Started

Find answers to your questions by entering keywords or phrases in the Search bar above. New here? Use these resources to familiarize yourself with the community: