cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements

11831
Views
25
Helpful
7
Replies
Highlighted
Beginner

Cisco IP Communicator: "Network" tab grayed out for standard PC Users

Hello. I am running Cisco IP Communicator v8.6.6 with Cisco CUCM v 9.1.2. I have allowed the Users group full permissions to the C:\Program Files (x86)\Cisco Systems directory on the PCs where the application is installed. However, when they login to the application and right-click and go to Preferences, the Network tab is grayed out. If I try to "Run as Administrator" it is grayed out, too.

I can login as my network admin account and I then have access to the options to change the Device Name and specify the TFTP servers. I know this looks like a permissions issue, but if I grant full access to the directory for the Local PC Users group, shouldn't that open the Network tab up to where we can modify it? Is there a setting I can change to open this up to the users?

Any recommendations is greatly appreciated.

Thanks!

7 REPLIES 7
Highlighted
Cisco Employee

Hi, Ideally yes if you have

Hi, Ideally yes if you have given the user full permission then it should not happen, however a couple of things which you can do:

1. Disable User access control

or

2. Login with Admin account and  change the compatibility mode of the CIPC to run in win xp compatibility mode.

3. Right click on the CIPC application >>> Properties >>>> Security >>>> Click on Add >>> You can add the specific account there or you can just add everyone there.

Aseem

(Please rate if useful)

Highlighted
Beginner

Re: Cisco IP Communicator: "Network" tab grayed out for standard PC Users

Network Tab grayed out in CIPC on Windows 10 machines - Fix is to update compatibility

 

Right Click Cisco IP Communicator

Select Troubleshoot Compatibility

Try recommended settings

Click Test the program (will show new compatibility settings

Set Network Adapter: Cisco AnyConnect Secure Mobility Client

TFTP Servers:  Enter your TFTP Servers   

Click Next

Yes, save these settings for this program

Highlighted
Beginner

Re: Cisco IP Communicator: "Network" tab grayed out for standard PC Users

Network Tab grayed out in CIPC on Windows 10 machines - Fix is to update compatibility

 

Right Click Cisco IP Communicator

Select Troubleshoot Compatibility

Try recommended settings

Click Test the program, shows new compatibility settings

Set Network Adapter: Cisco AnyConnect Secure Mobility Client

TFTP Servers:  Enter your TFTP Servers   

Click Next

Yes, save these settings for this program

Highlighted

Re: Cisco IP Communicator: "Network" tab grayed out for standard PC Users

"Run as Administrator"    now right click on CIPC >exit.....now again "Run as Administrator" 

 

Saiful Islam

Highlighted
Beginner

Re: Cisco IP Communicator: "Network" tab grayed out for standard PC Users

Simple but effective solution

Highlighted
Beginner

Re: Cisco IP Communicator: "Network" tab grayed out for standard PC Users

The answer is simple- Run the app as administrator. Once you run the app as admin the gray out will disappear.

Highlighted

Re: Cisco IP Communicator: "Network" tab grayed out for standard PC Users

when you exit the program its still running at the background , go to TASK MANAGER kill the cisco IP communicator task.

go back to to the icon right clikc and run as admin , check you network tab you should be able to edit the IP Address  . 

CreatePlease to create content
Content for Community-Ad
Future of Work Virtual Summit Day 5

Cisco COVID-19 Survey