cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
1116
Views
5
Helpful
7
Replies

Directory service is not work for SIP phone_8865

@Syed
Level 3
Level 3

Hello All,

 

I am running callmanager version 8.5; I have registered a brand new cisco 8865 sip phone to this CallManager. Calling is working fine but directory service isn't. It gives a blank screen when the directory button is pressed on the phone.

 

There are a lot of sccp phones on this callmanager and all the services are working fine for those phone.

 

Troubleshooting done so far:

1. Verified directory service profile 

2. subscribed directory service profile to the phone

3. Performed phone hard reset

4. Re-registered the phone a few times

5. Upgraded phone firmware

6. Restarted directory sync service on PUB

7. Restarted tftp service on all the nodes in the cluster

 

7 Replies 7

 if using new phones like 8865,  I would recommend to move the latest version. Since its a EOL version, if a major issues  happens recovering will be difficult. 

 

I don't think Upgrading the phones firmware will help, you might need to think of downgrading the firmware. 

 

 

 



Response Signature


Hello Nithin,

 

Thank you for the reply.

 

I have upgraded to the below firmware as it supports from 8.5.1

 

https://software.cisco.com/download/home/286286015/type/282074288/release/11.7(1)?catid=280789323

 

My Current active version:

Active Master Version: 8.5.1.15900-4

Sadav Ansari
VIP Alumni
VIP Alumni

9B0D18D8-A7C2-4D7E-A8C0-F0CB13BAD189.png

  

Hi Sayed,

 

Can you verify enterprise parameters configuration once on the phone url parameter mentioned call manager IP address or domain name.

Suggested configuration is IP address because domain name triggers resolution issue so max of the time issue persist because of this configuration.

 

And configure the phone directory url on phone page as well save and apply and reboot your phone I hope it will work.

 

Please rate if its “Helpful”. If this answered your question please click “Accept as Solution”.

307625D9-EE37-4616-8656-C20DCE8F1973.jpeg

 

Thank you, Sadav.

 

Directory Url is set to ip address. You have put two different images of enterprise parameters configuration. 

 

Which one to refer?

Since its working with other phone, I doubt URI issue. 

 

This is the one from my lab.

Screenshot 2021-06-02 at 4.41.59 AM.png

 

 



Response Signature


Check with below one on which cm ip 10.1.1.10 mentioned.

 

Also apply the url on phone page also and reboot your phone I hope it will work because I faced same issue and this was the solution for me.

 

Pls rate if its “Helpful”. If this answered your question pls click “Accept as Solution”.

How many 8865 you have, is it common for all 8865 or its for just one device. When pressing directory button you don't even get any errors like "host not found"? is  it was just a blank screen ?

 

 



Response Signature