cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
769
Views
10
Helpful
5
Replies

Disable the Standard prompt in Unity Connection

We need to disable unity std promt, and found a very much similar problem in the community but it does NOT seem to apply for Unity 11.5. Does anyone know about the correct settings to disable the std prompt phrases? 

 

https://community.cisco.com/t5/ip-telephony-and-phones/how-to-disable-the-standard-voicemail-prompt-in-unity-connection/td-p/1986491

1 Accepted Solution

Accepted Solutions

It sounds to me like the greeting may not be recorded in the "greeting" page's Media Master toolbar, but (as some users do) they recorded their greeting in the "Recorded Name" on the User Basics page. That would generate what you are hearing.

You can check this by playing back the Recorded Name on the User Basics Page and then also the Standard Greeting on the Standard Greeting page and hear what is recorded where.

Also, is it possible that another greeting is active (like the Alternate Greeting) which does not have the Do not Play.... checkbox unchecked?

Maren

View solution in original post

5 Replies 5

In the User account, go to Edit > Greeting. For each greeting enabled, look for the "Callers Hear" section.

If the user is using the Standard Default Greeting, the "Recording your message at the tone" cannot be disabled. But if they are using a Personal Greeting the checkbox can be unchecked.

This can be changed via Bulk Edit and also included in User Templates.

Maren

You can replace standard greeting with the one you record.

Go to user>> Greetings.

 

Untitled1.png

 

Select the greeting which you use.

 

Untitled.png

You can change the greeting type to my personal recording  from Callers Hear option.

Untitled2.png

 

You can upload record your greeting using Recordings option.

 

Capture43.PNG



Response Signature


Hey, 

 

Yes, this is exactly what we are doing. Please see attached for the greetings setting. 

It plays the personal recording fine as intended but afterwards the unity plays the is not available... when finsihed press #....

Dont get it. We also tried to reboot the unity cluster. Is there any elsewhere I need to look? 

 
 
 

 

 
 

 

It sounds to me like the greeting may not be recorded in the "greeting" page's Media Master toolbar, but (as some users do) they recorded their greeting in the "Recorded Name" on the User Basics page. That would generate what you are hearing.

You can check this by playing back the Recorded Name on the User Basics Page and then also the Standard Greeting on the Standard Greeting page and hear what is recorded where.

Also, is it possible that another greeting is active (like the Alternate Greeting) which does not have the Do not Play.... checkbox unchecked?

Maren

Hey, 

Oh, I think you are right. That is my mistake. We did record the prompt via the user basics page and that is of course the recorded name and not the message prompt itself. Thanks for input! 

 

 

 

 

Getting Started

Find answers to your questions by entering keywords or phrases in the Search bar above. New here? Use these resources to familiarize yourself with the community: