cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements
1766
Views
5
Helpful
13
Replies
Highlighted

DMA Export - Succesfull. Validation - Failed

I´m upgrading a callmanager from 4.3 to 7.1.(3), but when i run the DMA tool the results are Export - Successful. Validation - Failed. and the error log shows this information:

***> DATA PROCESSING TESTS REVEALED AN ISSUE WHICH GENERATED THE FOLLOWING EVENT: 

                Sorry.  Unable to parse and identify error number.  Raw Message follows:

                05/06/2010 18:43:35.514 installdb|   installFull *ERROR* Prior Cancel or Error Processing installSql (c:\tmp\db\sql\dbfuncs_win.sql)|

***> DATA PROCESSING TESTS REVEALED AN ISSUE WHICH GENERATED THE FOLLOWING EVENT: 

                Sorry.  Unable to parse and identify error number.  Raw Message follows:

                05/06/2010 18:45:09.767 installdb|   installFull *ERROR* Prior Cancel or Error Processing installSql (c:\tmp\db\sql\makedb.sql)|

***> DATA PROCESSING TESTS REVEALED AN ISSUE WHICH GENERATED THE FOLLOWING EVENT: 

                The error number is:  [-908]

                The error message is:  [-908       Attempt to connect to database server (servername) failed.

]

                Sorry.  Unable to parse and format record info from log message.  Raw Message follows:

                               [05/06/2010 18:46:33.284 installdb|   validateDB *ERROR* SQL Exception [0xfffffc74] [Failed to connect to datasource: [Informix][Informix ODBC Driver][Informix]Unspecified System Error =  -908. sqlerrm(ccm)]|

please does anyone can help me to solve this issue?

1 ACCEPTED SOLUTION

Accepted Solutions
Highlighted

Hi Boris,

This issue was resolved by updating the OS version to latest 4.6 and making sure the userID's dont contain any special characters.

Hope that helps.

View solution in original post

13 REPLIES 13
Highlighted
Advisor

You should open a TAC case for this issue.

Hailey

Highlighted
Beginner

I am facing the exact same errors and problem, raised a TAC case, will update further info soon.

Highlighted

hi guys,

I've bumped into the same issue. Did you hear anything from TAC at all?


Please share the solution if you got one.

Cheers!

_____ Please rate helpful posts Пожалуйста оценивайте полезные сообщения
Highlighted

Hi Boris,

This issue was resolved by updating the OS version to latest 4.6 and making sure the userID's dont contain any special characters.

Hope that helps.

View solution in original post

Highlighted

thanks mate!

_____ Please rate helpful posts Пожалуйста оценивайте полезные сообщения
Highlighted

Hello

Did the upgrade of the OS to 4.6 fix the problem. I upgraded to 2000.4.6 and I still got the same error. Any suggestions

Highlighted

In my case I simply restarted the server and the next DMA export was successful.

_____ Please rate helpful posts Пожалуйста оценивайте полезные сообщения
Highlighted

Thanks for the quick reply. And Yes it worked for me after I removed the trace logs that was pointing to a different location. THANKS

Highlighted

Hi Patel,

Please can you explian what you mean by 'removed the trace logs that was pointing to a different location'?

Do we just delete all previous logs and run again?

We have the same issue and I have updated the OS to 2000.4..6 base.

Thanks

Luke

Highlighted

Just for information, this is a known bug :

CSCte01723    Upgrade Assistant should show higher min OS for upgrade to 7.1(3)

http://tools.cisco.com/Support/BugToolKit/search/getBugDetails.do?method=fetchBugDetails&bugId=CSCte01723

To upgrade to 7.1(3), the Upgrade Assistant says that 2000.4.2 is  the minimum required version. Using that OS Version, DMA can still fail  with a message like this: Failed to connect to datasource:.

Upgrade the Windows OS of all nodes in the cluster to at least 2000.4.6.

Highlighted
Beginner

I my case I used the password to be P@ssw0rd which worked for me. I also had the same password for the windows login in the lab environment.

Highlighted

Strange, I have upgraded both servers to the OS 2000-4-6 but still

get the error. We have cleared out all the log files but no joy. It looks to run further through the DMA process now but still fails on validation.


***> DATA PROCESSING TESTS REVEALED AN ISSUE WHICH GENERATED THE FOLLOWING EVENT: 
    Sorry.  Unable to parse and identify error number.  Raw Message follows:
    10/29/2010 09:17:29.418 installdb|   installFull *ERROR* Prior Cancel or Error Processing installSql (c:\tmp\db\sql\dbfuncs_win.sql)|

***> DATA PROCESSING TESTS REVEALED AN ISSUE WHICH GENERATED THE FOLLOWING EVENT: 
    Sorry.  Unable to parse and identify error number.  Raw Message follows:
    10/29/2010 09:19:04.796 installdb|   installFull *ERROR* Prior Cancel or Error Processing installSql (c:\tmp\db\sql\makedb.sql)|

***> DATA PROCESSING TESTS REVEALED AN ISSUE WHICH GENERATED THE FOLLOWING EVENT: 
    The error number is:  [-908]
    The error message is:  [-908    Attempt to connect to database server (servername) failed.
]
    Sorry.  Unable to parse and format record info from log message.  Raw Message follows:
        [10/29/2010 09:20:27.423 installdb|   validateDB *ERROR* SQL Exception [0xfffffc74] [Failed to connect to datasource: [Informix][Informix ODBC Driver][Informix]Unspecified System Error =  -908. sqlerrm(ccm)]|

]

Highlighted

Have you found a solution to your issue.  I am running into the same issue.  I am on OS 2000.4.6.

What trace files need to be removed?