cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
5460
Views
40
Helpful
6
Replies
Highlighted
Beginner

Error encountered: The selected file is not valid. Please ensure that the COP/ISO file is intended for this release. MD5 Hash Value: 74:75:1f:51:68:7a:7f:6a:11:6e:92:84:6b:1a:dd:c0

Short description:

I can not install cop firmware phone 9.3(4)  (cmterm-8941_8945-sccp.9-3-4-17.cop.sgn) on CUCM 11(0)1.

During SFTP installing I got error : 

Error encountered: The selected file is not valid. Please ensure that the COP/ISO file is intended for this release. MD5 Hash Value: 74:75:1f:51:68:7a:7f:6a:11:6e:92:84:6b:1a:dd:c0

If I try to install version 9.4(2)SR2, I have not errors.

File 9.3(4) is not corrupt.

Conclusion with 9.3(4) is not possible but with 9.4(2)SR2 yes.

 

-------------------------------

Long description:

we are trying to register the phone CP-8945. this 8945 currently have version SCCP 9-1-2-00. 

CUCM 11(0)1 have preload version 9.4(2)SR1. 

on release notes for 9.4(2)SR1 said: Release 9.4(2)SR1 can only be upgraded from 9.3(4) and later. Releases prior to 9.3(4) have to be upgraded to 9.3(4) first.


 

6 REPLIES 6
Highlighted
Hall of Fame Community Legend

Hi Oscar, I know why the 9-3

Hi Oscar,

 

I know why the 9-3-4 file is not working with the CUCM 11.0.1 version (as shown below);

 

To improve software integrity protection, new public keys are used to sign cop files for Cisco Unified Communications Manager Release 10.0.1 and later. These cop files have "k3" in their name. To install a k3 cop file on a pre-10.0.1 Cisco Unified Communications Manager, consult the README for the ciscocm.version3-keys.cop.sgn to determine if this additional cop file must first be installed on your specific Cisco Unified Communications Manager version. If these keys are not present and are required, you will see the error "The selected file is not valid" when you try to install the software package.

 

From;

 

http://www.cisco.com/web/software/282074289/128819/cmterm-894x-sccp.9-4-2SR2-2-readme.html

 

 

The 9-3-4  firmware file which is available for download does not have the "k3" which would be required for use in the new 11.0.1 CUCM version. You would need to contact TAC to secure the proper firmware files.

 

Cheers!

Rob

Highlighted
Advisor

[+5] to Rob for sharing the

[+5] to Rob for sharing the info.

 

I can see that  k3 is available in 9.4(2) SR2 but not in 9.3(4) .

cmterm-894x-sip.9-4-2SR2-2.k3.cop.sgn

Same for SCCP also.

You need to open case with TAC for resolution and share the outcome.

 

regds,

aman

Highlighted

Hi,

Hi,

I have the same issue .

Did you resolve it ?

Highlighted
Cisco Employee

Guillaume, look at below

Guillaume, look at below thread wherein customer face exactly the same issue:

https://supportforums.cisco.com/discussion/12929151/cucm-110-cannot-upload-firmware-error-encountered-md5-issue

Regards

Deepak

Highlighted
Hall of Fame Cisco Employee

That's weird, the old keys

That's weird, the old keys should still be available on CUCM 10.x+, and also the new keys, that should be no problem.

HTH

java

if this helps, please rate
Highlighted
Cisco Employee

Hi,

Hi,

Looks like we are hitting the defect : CSCuv73972

Please follow the workaround mentioned in the defect and check if we are able to install it.

~Amit

CreatePlease to create content