cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements

158
Views
0
Helpful
3
Replies
Highlighted
Beginner

H323 gateway has delayed audio

Hi everyone,

I have a strange issue.  We have a 2911 that has a PRI in it, that is an H323 gateway for our CCM 10.X system.  This has worked fine for the few months I've been here, but earlier this week we started getting a "delay" on inbound calls.  As in, the call rings in, the user picks up the phone, and the call is not "connected" for  2 or 3 seconds.  There's been no networking changes that I'm aware of to cause this, and my gut says it's a signaling issue between the gateway and CUCM but I don't know how to begin troubleshooting it.  I did find some references to the command "voice rtp send-recv" but adding that has no effect.  Any ideas?

Everyone's tags (1)
3 REPLIES 3
Highlighted
Beginner

Hi Greg,

Hi Greg,

Kindly share configuration file.

Try making test call and share debug file

1.debug cch323 rtp

2.debug voip ccapi inout

3.debug isdn q931

4.debug cch323 h225

5.debug cch323 h245

Share file.

Before just enabling Enable Inbound FastStart in H323 gateway

Highlighted
VIP Advisor

Seems typical slow start

Seems typical slow start behaviour. Enable fast start checkbox on CUCM gateway configuration.

You need to have MTP configured to outbound fast start.

Highlighted
Beginner

Thanks for the pointers

Thanks for the pointers everyone.  I set those and it didn't have an impact.  However I noticed I was getting extremely high ping times from the subscriber (like 260+ ms) so I restarted that server, thinking that maybe some process was going haywire.  That actually fixed the issue, so I'm calling it done :)

CreatePlease to create content
Content for Community-Ad

Cisco COVID-19 Survey