cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements

AMA-CUCM Troubleshooting: Best Practices for Reading Trace Files

5096
Views
0
Helpful
17
Replies
Highlighted
Beginner

How do I configure CME 7.1 to work with 7911g phones?

I have a 2800 series router with CME 7.1 currently running with a half dozen 7962g series phones.  I plugged in a 7911g and it won't come up.

Is there something I have to do in the router to tell it to acknowlege all other models of phones?

The cme-full-7.1.0.1.tar file was extracted when the router was initially configured.  I believe the router needs to know about them.  Any chance anyone knows how I do that?

Thanks in advance...

tftp-server flash:P00308000900.loads

tftp-server flash:P00308000900.sb2

tftp-server flash:P00308000900.sbn

tftp-server flash:P0S3-07-5-00.bin

tftp-server flash:P0S3-07-5-00.loads

tftp-server flash:P0S3-07-5-00.sb2

tftp-server flash:P003-07-5-00.bin

tftp-server flash:P003-07-5-00.sbn

tftp-server flash:P00308000500.bin

tftp-server flash:P00308000500.loads

tftp-server flash:P00308000500.sb2

tftp-server flash:P00308000500.sbn

17 REPLIES 17
Rising star

Re: How do I configure CME 7.1 to work with 7911g phones?

Please post your CME config.

Sent from Cisco Technical Support iPhone App

Please remember to rate helpful responses and identify helpful or correct answers.
Beginner

Re: How do I configure CME 7.1 to work with 7911g phones?

!

voice service voip

fax protocol cisco

sip

registrar server

!

!

voice-card 0

!

           

speed auto

!

interface FastEthernet0/1

description subifs

no ip address

duplex auto

speed auto

!

interface FastEthernet0/1.1

description vlan1

encapsulation dot1Q 1 native

ip address 192.168.0.254 255.255.255.0

ip nat inside

ip virtual-reassembly

ip tcp adjust-mss 1452

!

interface FastEthernet0/1.2

encapsulation dot1Q 2

ip address 192.168.2.254 255.255.255.0

ip nat inside

ip virtual-reassembly

!

interface FastEthernet0/1.3

encapsulation dot1Q 3

ip address 192.168.3.254 255.255.255.0

ip nat inside

ip virtual-reassembly

!

interface FastEthernet0/1.4

encapsulation dot1Q 4

ip address 192.168.4.254 255.255.255.0

ip nat inside

ip virtual-reassembly

!

!

ip forward-protocol nd

ip http server

ip http authentication local

ip http secure-server

ip http timeout-policy idle 60 life 86400 requests 10000

ip http path flash:gui

!

!

ip nat inside source list 1 interface FastEthernet0/0 overload

!

access-list 1 permit 192.168.0.0 0.0.0.255

access-list 1 permit 192.168.1.0 0.0.0.255

access-list 1 permit 192.168.2.0 0.0.0.255

access-list 1 permit 192.168.3.0 0.0.0.255

access-list 1 permit 192.168.4.0 0.0.0.255

access-list 23 permit 10.10.10.0 0.0.0.7

access-list 23 permit 192.168.1.0 0.0.0.255

!

!

!

!

!

tftp-server flash:P00308000900.loads

tftp-server flash:P00308000900.sb2

tftp-server flash:P00308000900.sbn

tftp-server flash:P0S3-07-5-00.bin

tftp-server flash:P0S3-07-5-00.loads

tftp-server flash:P0S3-07-5-00.sb2

tftp-server flash:P003-07-5-00.bin

tftp-server flash:P003-07-5-00.sbn

tftp-server flash:P00308000500.bin

tftp-server flash:P00308000500.loads

tftp-server flash:P00308000500.sb2

tftp-server flash:P00308000500.sbn

!

control-plane

!

!

!

voice-port 0/2/0

!

voice-port 0/2/1

!

!

mgcp fax t38 ecm

mgcp behavior g729-variants static-pt

!

!

!

!

!

!

telephony-service

no auto-reg-ephone

max-ephones 20

max-dn 8

ip source-address 192.168.4.254 port 2000

load 7960-7940 P00308000500

max-conferences 4 gain -6

web admin system name admin password notreallymypassword

dn-webedit

time-webedit

transfer-system full-consult

create cnf-files version-stamp 7960 Nov 18 2009 20:23:04

!

!

ephone-dn 1 dual-line

number 3001

name LowerLevel

!

!

ephone-dn 2 dual-line

number 3002

name Mezzanine

!

!

ephone-dn 3 dual-line

number 3003

name Kitchen

!

!

ephone-dn 4 dual-line

number 3004

name Front Office

!

!

ephone-dn 5 dual-line

number 3005

name Master Suite

!

ephone-dn 6 dual-line

number 3006

name Library

!

!

ephone-dn 7 dual-line

number 3007

name Sales

!

!

ephone-dn 8 dual-line

number 3008

name Engineering

!

!

ephone 1

no phone-ui speeddial-fastdial

no phone-ui snr

no multicast-moh

device-security-mode none

mac-address 0023.0433.DD15

keepalive 30 auxiliary 100

speed-dial 1 3007 label "Sales"

speed-dial 2 3008 label "Engineering"

speed-dial 3 3005 label "Master Suite"

speed-dial 4 3002 label "Executive office"

speed-dial 5 3004 label "First Floor"

type 7962

button 1:1

!

!

!

ephone 2

no phone-ui speeddial-fastdial

no phone-ui snr

no multicast-moh

device-security-mode none

mac-address 0023.0433.DDE9

speed-dial 1 3004 label "First Floor"

speed-dial 2 3001 label "LowerLevel"

speed-dial 3 3005 label "Master Suite"

speed-dial 4 3007 label "Sales"

speed-dial 5 3008 label "Engineering"

type 7962

button 1:2

!

!

!

ephone 3

device-security-mode none

mac-address 0023.0433.DD17

speed-dial 1 3007 label "Sales"

speed-dial 2 3008 label "Engineering"

speed-dial 3 3005 label "Main Office"

speed-dial 4 3001 label "LowerLevel"

speed-dial 5 3002 label "Mezzanine"

type 7962

button 1:3

!

!

!

ephone 4

no phone-ui speeddial-fastdial

no phone-ui snr

no multicast-moh

device-security-mode none

mac-address 0023.0433.EB9D

speed-dial 1 3007 label "Sales"

speed-dial 2 3008 label "Engineering"

speed-dial 3 3005 label "Master Suite"

speed-dial 4 3002 label "Executive office"

speed-dial 5 3001 label "LowerLevel"

type 7962

button 1:4

!

!

!

ephone 5

device-security-mode none

mac-address 0023.0433.DCDE

speed-dial 1 3007 label "Sales"

speed-dial 2 3008 label "Engineering"

speed-dial 3 3001 label "LowerLevel"

speed-dial 4 3002 label "Executive office"

speed-dial 5 3004 label "Reception"

type 7962

button 1:5

!

!

!

ephone 7

no phone-ui speeddial-fastdial

no phone-ui snr

no multicast-moh

device-security-mode none

mac-address 0015.623C.638D

speed-dial 1 3005 label "Director"

speed-dial 2 3008 label "Engineering"

speed-dial 3 3001 label "LowerLevel"

speed-dial 4 3002 label "Executive office"

speed-dial 5 3004 label "Reception"

type 7960

button 1:7

!

!

!

ephone 11

device-security-mode none

mac-address 0023.0433.D50B

speed-dial 1 3005 label "Director"

speed-dial 2 3007 label "Sales"

speed-dial 3 3001 label "LowerLevel"

speed-dial 4 3002 label "Executive office"

speed-dial 5 3004 label "Reception"

button 1:8

!

!

!

line con 0

line aux 0

line vty 0 4

privilege level 15

transport input telnet ssh

line vty 5 15

access-class 23 in

privilege level 15

transport input telnet ssh

!

scheduler allocate 20000 1000

end

Cisco_2801#

Directory of flash:/

    1  -rw-    59490092  Oct 27 2012 16:46:52 -05:00  c2800nm-adventerprisek9-mz
.124-24.T8.bin
    2  -rw-    53963940  Oct 27 2012 16:53:12 -05:00  c2800nm-adventerprisek9-mz
.124-11.XW10.bin
    3  -rw-        5134  Oct 27 2012 17:06:16 -05:00  7970-71-75-Background-read
me-v1.txt
    4  -rw-     2593969  Oct 27 2012 17:06:26 -05:00  APPS-1.2.1.SBN
    5  -rw-     2925555  Oct 27 2012 17:06:38 -05:00  apps11.8-4-1-23.sbn
    6  -rw-     2925555  Oct 27 2012 17:06:50 -05:00  apps31.8-4-1-23.sbn
    7  -rw-     7892498  Oct 27 2012 17:07:22 -05:00  apps37sccp.1-2-1-0.bin
    8  -rw-     2915997  Oct 27 2012 17:07:34 -05:00  apps41.8-4-1-23.sbn
    9  -rw-     2918613  Oct 27 2012 17:07:46 -05:00  apps42.8-4-1-23.sbn
   10  -rw-     2918613  Oct 27 2012 17:08:00 -05:00  apps45.8-4-1-23.sbn
   11  -rw-     2915997  Oct 27 2012 17:08:12 -05:00  apps70.8-4-1-23.sbn
   12  -rw-     2918613  Oct 27 2012 17:08:24 -05:00  apps75.8-4-1-23.sbn
   13  -rw-       13301  Oct 27 2012 17:08:24 -05:00  CME-7-1-full-readme-v.1.1.
txt
   14  -rw-      463556  Oct 27 2012 17:08:26 -05:00  cnu11.8-4-1-23.sbn
   15  -rw-      464028  Oct 27 2012 17:08:30 -05:00  cnu31.8-4-1-23.sbn
   16  -rw-      459836  Oct 27 2012 17:08:32 -05:00  cnu41.8-4-1-23.sbn
   17  -rw-      485066  Oct 27 2012 17:08:34 -05:00  cnu42.8-4-1-23.sbn
   18  -rw-      485266  Oct 27 2012 17:08:36 -05:00  cnu45.8-4-1-23.sbn
   19  -rw-      460275  Oct 27 2012 17:08:38 -05:00  cnu70.8-4-1-23.sbn
   20  -rw-      485244  Oct 27 2012 17:08:42 -05:00  cnu75.8-4-1-23.sbn
   21  -rw-         894  Oct 27 2012 17:08:42 -05:00  CP7921G-1.2.1.LOADS
   22  -rw-     2666103  Oct 27 2012 17:08:52 -05:00  cvm11sccp.8-4-1-23.sbn
   23  -rw-     2661176  Oct 27 2012 17:09:04 -05:00  cvm31sccp.8-4-1-23.sbn
   24  -rw-     2660448  Oct 27 2012 17:09:16 -05:00  cvm41sccp.8-4-1-23.sbn
   25  -rw-     2659498  Oct 27 2012 17:09:26 -05:00  cvm42sccp.8-4-1-23.sbn
   26  -rw-     2662633  Oct 27 2012 17:09:38 -05:00  cvm45sccp.8-4-1-23.sbn
   27  -rw-     2665016  Oct 27 2012 17:09:48 -05:00  cvm70sccp.8-4-1-23.sbn
   28  -rw-     2661855  Oct 27 2012 17:09:58 -05:00  cvm75sccp.8-4-1-23.sbn
   29  drw-           0  Oct 27 2012 17:10:00 -05:00  Desktops
   48  -rw-      335003  Oct 27 2012 17:10:16 -05:00  dsp11.8-4-1-23.sbn
   49  -rw-      335003  Oct 27 2012 17:10:18 -05:00  dsp31.8-4-1-23.sbn
   50  -rw-      539441  Oct 27 2012 17:10:20 -05:00  dsp41.8-4-1-23.sbn
   51  -rw-      335003  Oct 27 2012 17:10:22 -05:00  dsp42.8-4-1-23.sbn
   52  -rw-      335003  Oct 27 2012 17:10:24 -05:00  dsp45.8-4-1-23.sbn
   53  -rw-      539441  Oct 27 2012 17:10:26 -05:00  dsp70.8-4-1-23.sbn
   54  -rw-      335003  Oct 27 2012 17:10:28 -05:00  dsp75.8-4-1-23.sbn
   55  drw-           0  Oct 27 2012 17:10:28 -05:00  gui
   74  -rw-     1833102  Oct 27 2012 17:10:52 -05:00  GUI-1.2.1.SBN
   75  -rw-      485341  Oct 27 2012 17:10:54 -05:00  jar11sccp.8-4-1-23.sbn
   76  -rw-      485636  Oct 27 2012 17:10:58 -05:00  jar31sccp.8-4-1-23.sbn
   77  -rw-      500440  Oct 27 2012 17:11:00 -05:00  jar41sccp.8-4-1-23.sbn
   78  -rw-      628112  Oct 27 2012 17:11:02 -05:00  jar42sccp.8-4-1-23.sbn
   79  -rw-      754716  Oct 27 2012 17:11:06 -05:00  jar45sccp.8-4-1-23.sbn
   80  -rw-      700829  Oct 27 2012 17:11:08 -05:00  jar70sccp.8-4-1-23.sbn
   81  -rw-      757132  Oct 27 2012 17:11:12 -05:00  jar75sccp.8-4-1-23.sbn
   82  -rw-      496521  Oct 27 2012 17:11:14 -05:00  music-on-hold.au
   83  drw-           0  Oct 27 2012 17:11:14 -05:00  ringtones
  117  -rw-         658  Oct 27 2012 17:11:42 -05:00  SCCP11.8-4-2S.loads
  118  -rw-         639  Oct 27 2012 17:11:42 -05:00  SCCP31.8-4-2S.loads
  119  -rw-         638  Oct 27 2012 17:11:42 -05:00  SCCP41.8-4-2S.loads
  120  -rw-         658  Oct 27 2012 17:11:42 -05:00  SCCP42.8-4-2S.loads
  121  -rw-         638  Oct 27 2012 17:11:44 -05:00  SCCP45.8-4-2S.loads
  122  -rw-         638  Oct 27 2012 17:11:44 -05:00  SCCP70.8-4-2S.loads
  123  -rw-         638  Oct 27 2012 17:11:44 -05:00  SCCP75.8-4-2S.loads
  124  -rw-     2083047  Oct 27 2012 17:11:52 -05:00  SYS-1.2.1.SBN
  125  -rw-         662  Oct 27 2012 17:11:54 -05:00  term06.default.loads
  126  -rw-         662  Oct 27 2012 17:11:54 -05:00  term11.default.loads
  127  -rw-         643  Oct 27 2012 17:11:54 -05:00  term31.default.loads
  128  -rw-         642  Oct 27 2012 17:11:56 -05:00  term41.default.loads
  129  -rw-         662  Oct 27 2012 17:11:56 -05:00  term42.default.loads
  130  -rw-         642  Oct 27 2012 17:11:56 -05:00  term45.default.loads
  131  -rw-         642  Oct 27 2012 17:11:56 -05:00  term61.default.loads
  132  -rw-         662  Oct 27 2012 17:11:58 -05:00  term62.default.loads
  133  -rw-         642  Oct 27 2012 17:11:58 -05:00  term65.default.loads
  134  -rw-         642  Oct 27 2012 17:11:58 -05:00  term70.default.loads
  135  -rw-         642  Oct 27 2012 17:11:58 -05:00  term71.default.loads
  136  -rw-         642  Oct 27 2012 17:12:00 -05:00  term75.default.loads
  137  -rw-      895905  Oct 27 2012 17:12:04 -05:00  TNUX-1.2.1.SBN
  138  -rw-     2196478  Oct 27 2012 17:12:12 -05:00  TNUXR-1.2.1.SBN
  139  -rw-     1350650  Oct 27 2012 17:12:18 -05:00  WLAN-1.2.1.SBN

512032768 bytes total (327376896 bytes free)

Collaborator

Re: How do I configure CME 7.1 to work with 7911g phones?

Hi,

As Roger mentioned if you can post your configuration it will help us to isolate where your issue is. From your post I can see that you haven't specified a path for the firmware files, so it's possible that there not uploaded onto flash, like those stipulated below, in addition to the load command for the 7911 type within the Telephony Service, and associate with the ephone also.

apps11.8-4-1-23.sbn
jar11sccp.8-4-1-23.sbn
cnu11.8-4-1-23.sbn
cvm11sccp.8-4-1-23.sbn
dsp11.8-4-1-23.sbn
SCCP11.8-4-2S.loads*
term11.default.loads

Regards
Allan

Sent from Cisco Technical Support iPad App

Beginner

Re: How do I configure CME 7.1 to work with 7911g phones?

Thanks Allan.  I also don't understand the "load 7960-7940 P00308000500" command.  This router was swapped out for a better one, and not sure if that command still needs to be there.

The config (posted a few minutes ago) has that line in there, but I don't see those files in the flash.  Assuming they load from flash, that is.

Is there another file, other than the cme-full-7.1.0.1.tar file that needs to be extracted to the flash?  The flash has plenty of room on it if there's something I need to add.

As for the files you stated, they're on the flash.  See my config - I also pasted in a show flash:

Thanks in advance

Collaborator

Re: How do I configure CME 7.1 to work with 7911g phones?

Hi,

The IP phone will come with a specific firmware release per-installed, the question is whether it is a supported release for the version of CME? The tftp files and load command are specific if you require the firmware to be upgrade, if the load command stipulates a later release to that installed on the IP phone then the firmware will be upgraded.

With regards to the the existing 7960 load, if the files doesn't exist on flash it doesn't matter. I suspect that when the gateway was upgraded the files were not installed, the phones would already be running that release anyway, any new phones will however have what ever is loaded so you could effectively have different firmware running on the same type phone. you can download individual firmware files from CCO and upload them to flash if required, but will have to specify the tftp path and load in the process.

I have put a link to section of the installation guide concerning phone firmware:

Phone Firmware Files

Phone firmware files provide code to enable phone displays and operations. These files are specialized for each phone type and protocol, SIP or SCCP, and are periodically revised. You must be sure to have the appropriate phone firmware files for the types of phones, protocol being used, and Cisco Unified CME version at your site.

New IP phones are shipped from Cisco with a default manufacturing SCCP image. When a IP phone downloads its configuration profile, the phone compares the phone firmware mentioned in the configuration profile with the firmware already installed on the phone. If the firmware version differs from the one that is currently loaded on the phone, the phone contacts the TFTP server to upgrade to the new phone firmware and downloads the new firmware before registering with Cisco Unified CME.

Generally, phone firmware files are included in the Cisco Unified CME software archive that you download. They can also be posted on the software download website as individual files or archives.

Early versions of Cisco phone firmware for SCCP and SIP IP phones had filenames as follows:

•SCCP firmware—P003xxyy.bin

•SIP firmware—P0S3xxyy.bin

In both bases, x represents the major version, and y represented the minor version. The third character represents the protocol, "0" for SCCP or "S" for SIP.

In later versions, the following conventions are used:

•SCCP firmware—P003xxyyzzww, where x represents the major version, y represents the major subversion, z represents the maintenance version, and w represents the maintenance subversion.

•SIP firmware—P0S3-xx-y-zz, where x represents the major version, y represents the minor version, and z represents the subversions.

•The third character in a filename—Represents the protocol, "0" for SCCP or "S" for SIP.

There are exceptions to the general guidelines. For Cisco ATA, the filename begins with AT. For Cisco Unified IP Phone 7002, 7905, and 7912, the filename can begin with CP.

Signed and unsigned versions of phone firmware are available for certain phone types. Signed binary files support image authentication, which increases system security. We recommend signed versions if your version of Cisco Unified CME supports them. Signed binary files have .sbn file extensions, and unsigned files have .bin file extensions.

For Java-based IP phones, such as the Cisco Unified IP Phone 7911, 7941, 7941GE, 7961, 7961GE, 7970, and 7971, the firmware consists of multiple files including JAR and tone files. All of the firmware files for each phone type must be downloaded the TFTP server before they can be downloaded to the phone.

The following example shows a list of phone firmware files that are installed in flash memory for the Cisco Unified IP Phone 7911:

tftp-server flash:SCCP11.7-2-1-0S.loads
tftp-server flash:term06.default.loads
tftp-server flash:term11.default.loads
tftp-server flash:cvm11.7-2-0-66.sbn
tftp-server flash:jar11.7-2-0-66.sbn
tftp-server flash:dsp11.1-0-0-73.sbn
tftp-server flash:apps11.1-0-0-72.sbn
tftp-server flash:cnu11.3-0-0-81.sbn

However, you only specify the filename for the image file when configuring Cisco Unified CME. For Java-based IP phones, the following naming conventions are used for image files:

•SCCP firmware—TERMnn.xx-y-z-ww or SCCPnn.xx-y-zz-ww, where n represents the phone type, x represents the major version, y represents the major subversion, z represents the maintenance version, and w represents the maintenance subversion.

The following example shows how to configure Cisco Unified CME so that the Cisco Unified IP Phone 7911 can download the appropriate SCCP firmware from flash memory:

Router(config)# telephony-service
Router(config-telephony)#load 7911 SCCP11.7-2-1-0S

Can you let us know what firmware is currently loaded on the 7911s, we can verify if its compatible.

Regard
Allan

Sent from Cisco Technical Support iPad App

Beginner

Re: How do I configure CME 7.1 to work with 7911g phones?

I have no idea what is on the 7911.  It is right out of the box.  Is there a way to tell?

I tried this:

Cisco_2801(config)#tftp-server flash:term11.default.loads

Cisco_2801(config-telephony)#load 7911 term31.default.loads
LOAD COMMAND ERROR:cnf-file location system is not supported for creating automa
tic tftp bindings. Please use file location flash | slot0 | tftp OR create tftp
bindings manually

Updating CNF files
CNF files update complete for phonetype(7911)

DENC2801(config-telephony)#exit
DENC2801(config)#

OS Description Cisco Internetwork Operating System
Cisco IOS (tm) C2800NM
Cisco IOS Software C2800NM-ADVENTERPRISEK9-M
Software Version 12.4(24)T8 / CME 7.1
Feature Package IP|SLA|IPv6|IS-IS|FIREWALL|VOICE|PLUS|QoS|HA|NAT|MPLS|VPN|LEGACY PROTOCOLS|3DES|SSH|IPSE
GUI Version 7.1.0.0 (Compatible with IOS 12.4(24)T)
Collaborator

Re: How do I configure CME 7.1 to work with 7911g phones?

Hi,

I would still expect you can open the settings on the device although it is unable to register.

Regards
Allan

Sent from Cisco Technical Support iPad App

Beginner

Re: How do I configure CME 7.1 to work with 7911g phones?

You are correct!  SCCP11.9-1-1SR1S

Collaborator

Re: How do I configure CME 7.1 to work with 7911g phones?

Hi,

The earliest support release for cme 7.1 is 8.4.2. So there should be no issues with the release that you are running. The only thing that I can see is that you don't have an ephone configured with the 7911 type in your configuration, can you create your ephone for the 7911 and associate with the appropriate dn, and then create cnf-files under then telephony service.

Regards
Allan.

Sent from Cisco Technical Support iPad App

Beginner

Re: How do I configure CME 7.1 to work with 7911g phones?

Allan,

Must be something else in the config that is stopping it from registering.  Not sure what it is, though.  The router has a PVDM2-16.  Old router had a PVDM 2-8, if memory serves me.  I'm wondering if they put the old config on the new one and that is keeping it from registering more than eight phones.

I made the following changes... but still shows up as unregistered.  Scroll all the way to bottom...

!

!

telephony-service

no auto-reg-ephone

max-ephones 32

max-dn 100

ip source-address 192.168.4.254 port 2000

load 7960-7940 P00308000500

max-conferences 4 gain -6

web admin system name admin password mypassword

dn-webedit

time-webedit

transfer-system full-consult

create cnf-files version-stamp Jan 01 2002 00:00:00

!

ephone-dn  9

number 3010

name Test7911

!

!

!

ephone  12

device-security-mode none

mac-address 04C5.A4B0.0924

type 7911

button  1:1

!

!

ephone-12[11] Mac:04C5.A4B0.0924 TCP socket:[-1] activeLine:0 whisperLine:0 UNRE

GISTERED

mediaActive:0 whisper_mediaActive:0 startMedia:0 offhook:0 ringing:0 reset:0 res

et_sent:0 paging 0 debug:0 caps:0

IP:0.0.0.0 0 Unknown 0  keepalive 0 max_line 0 available_line 0

Preferred Codec: g711ulaw

Collaborator

Re: How do I configure CME 7.1 to work with 7911g phones?

Hi,

The pvdm does not limit then number of ephone that can possibly register this specifically for your voice channels inbound/outbound or for dscp resourcing for CFB or Transcoders. Can you confirm that there is no incorrect static ip settings on the device that is trying to register, I notice that you have sub-interfaces so ensure that the switch port for the 7911 is in the correct voice vlan, and that it has the correct IP address and also the correct tftp address. I would also configure the tftp source-address of the sub-interface.

Regards
Allan

Sent from Cisco Technical Support iPad App

Beginner

Re: How do I configure CME 7.1 to work with 7911g phones?

Allan,

The subif is for the Voice VLAN.  Device is third in the list, getting addy from DHCP service running on rtr.  Option 150 points right to the voice rtr.

I'm confused about the tftp source address.  Am I supposed to have a tftp server running on the network for the phone to grab something? 

I'm truly perplexed.  And I appreciate your help!

Internet  192.168.4.15           16   0023.0433.d50b  ARPA   FastEthernet0/1.4

Internet  192.168.4.16           33   0023.0433.dd15  ARPA   FastEthernet0/1.4

Internet  192.168.4.18           56   04c5.a4b0.0924  ARPA   FastEthernet0/1.4

Internet  192.168.4.19           36   0023.0433.dde9  ARPA   FastEthernet0/1.4

!

ip dhcp pool VLAN4

   network 192.168.4.0 255.255.255.0

   default-router 192.168.4.254

   option 150 ip 192.168.4.254

   lease 0

Rising star

Re: How do I configure CME 7.1 to work with 7911g phones?

The phones get their configuration file and firmware over TFTP. If you do a debug tftp events do you see anything when you unplug/plug the phone?

Could you also post the output from show inventory, so that we can see what HW you got in the GW. That makes it easier to suggest changes to your configuration.

Please remember to rate all useful posts.

Sent from Cisco Technical Support iPhone App

Please remember to rate helpful responses and identify helpful or correct answers.
Beginner

Re: How do I configure CME 7.1 to work with 7911g phones?

RTR#debug tftp events
TFTP Event debugging is on

-------powering phone up by plugging into switch now
         
--------Now phone is stuck on Registering as usual

--------Nothing happened with the debugs

RTR#sho inv
NAME: "2811 chassis", DESCR: "2811 chassis"
PID: CISCO2811         , VID: V01 , SN: FTX0922AZOU NAME: "PVDMII DSP SIMM with one DSP on Slot 0 SubSlot 4", DESCR: "PVDMII DSP SIM
M with one DSP"
PID: PVDM2-16          , VID: NA  , SN: FOC090600H6


CreatePlease to create content
Content for Community-Ad
August's Community Spotlight Awards