Showing results for 
Search instead for 
Did you mean: 

MCS7845I3-K9-CMC2 unsupported hardware



I got delivered a MCS7845I3-K9-CMC2 with CUCM 7.1.5 software. Already when installing from the delivered DVD, the installation stops early in the process saying:      Hardware Configuration Error       IBM ASU [Error]: could not setup with inpu "/mnt/source/  .

The install.log shows that this error comes right after the installer tries to update the Raid controller MR10i. I installed the 7845I3 firmware update CD from CCO but that does not solve. Also I tried to find a Raid update cd ios image on the IBM support website but no luck: only for Windows and Linux.

Any advise is highly appreciated.

Cheers, Dik.


Cisco Employee
Cisco Employee


If you press [Continue] under the error, installation should continue normally? Check CSCsz70804.

Next time, when boot from hard disk, you shouldn't see the error.



Hi, this was not the case: each time after reboot the server would complain about unsupported hardware.

I needed to put W2008 on it to be able to install latest firmware from the IBM site because the Cisco supplied firmware did not solve it either.

Then finally after reinstalling CUCM indeed it did not complain about unsupported hardware anymore after the reboot although it still did during the installation like you also say.

Now i still doubt though because after reboot at the point of UEFI SETUP is wait for at least 15 minutes before it continues booting. This cannot be normal. Hope you have a good tip for this as well...

Frequent Contributor
Frequent Contributor

did you get this  to work as I have the same issue. I installed the new Firmware via cco but it still failed


I could not get it to work through the regular TAC process. So I turned it in at the Cisco office where an engineer successfully installed it.

It became never clear why it failed for me. The only thing that I recall is that the IMM should be reset to default settings before install of CUCM. Which I tried already myself as well before I brought it at Cisco. It works fine now already some months and I have already done a successful CUCM upgrade on it.


did anyone get this fixed with cisco office help?

got same issue on a 7835I3

the firmware cd 3.6.6 is not working either as cannot slow down device ata1 enough