cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements

354
Views
0
Helpful
3
Replies
Highlighted
Beginner

No user defined country code in CME

Dear Colleagues,

I tried to implement hungarian locale onto our CME, with no success, I am working based on this guide: http://www.cisco.com/en/US/docs/voice_ip_comm/cucme/admin/configuration/guide/cmelocal.html

Unfortunately there is no user defined (U1-U5) option in the user-locale command, only the predefined ones (AT-US)

What am I missed?

Thanks,

Laszlo

Everyone's tags (2)
1 ACCEPTED SOLUTION

Accepted Solutions
Beginner

No user defined country code in CME

Make sure you have configured "cnf-file perphone" and "cnf-file location flash:" under "telephony-service". After configuring these commands you should get U1-U5 option.

Regards,

Mohit Singh

3 REPLIES 3
Enthusiast

No user defined country code in CME

Hi Laszlo,

Please refer below Localization matrix and see if you are meeting the requirement or not.

http://www.cisco.com/en/US/docs/voice_ip_comm/cucme/requirements/guide/cmelocal.htm

Regards,
Nishant Savalia

Regards, Nishant Savalia
Beginner

No user defined country code in CME

Make sure you have configured "cnf-file perphone" and "cnf-file location flash:" under "telephony-service". After configuring these commands you should get U1-U5 option.

Regards,

Mohit Singh

Beginner

No user defined country code in CME

Hi Mohit,

The cnf-file location flash command was the key... somehow I missed it.

Thanks,

Laszlo

CreatePlease to create content
Content for Community-Ad
August's Community Spotlight Awards