Showing results for 
Search instead for 
Did you mean: 

Two VWIC3-2MFT's won't wake up in a 2921 router


My Cisco 2921 came shipped with two preinstalled VWIC3-2MFT-T1/E1, and I had no problems adding it as MGCP gateway to my new CUCM BE6000 version 9.1. However, even though both VWIC3's appear nicely at show inventory, they seem completely dead. All LED's are dark, even when looping Tx-Rx.

show version gives "(C2900-UNIVERSALK9-M), Version 15.2(4)M3", which I think is sufficient for VWIC3. However, this is the situation right now:

show isdn status returns "Invalid input detected at..."

show controllers E1 returns no output at all

show mgcp endpoint returns no output at all

Any experts out there?

1 Accepted Solution

Accepted Solutions

George Thomas

Do you have the card type t1 x y command?

Please rate useful posts.

Please rate useful posts.

View solution in original post

5 Replies 5

George Thomas

Do you have the card type t1 x y command?

Please rate useful posts.

Please rate useful posts.

Thanks George, that helped. VWIC's came up with LEDs, but still no ISDN related commands seems to be valid. I've tried

show isdn status

debug isdn q931

Service Engine is in shutdown status. I didn't think that could have anything to do with this, but now I'm beginning to run out of ideas.


please find the below:-

card type T1 0 0

network-clock-particpate wic 0

network-clock-select T1 0/0/0

isdn switch-type primary-ni

controller T1 0/0/0

no shu    

pri-group time-slots 1-24 service mgcp

interface s0/0/0:23

isdn bind-l3 ccm-manager

isdn switch-type primary-ni

isdn incoming-voice voice

isdn negotiate-bchan

isdn outgoing ie display

isdn outgoing ie redirecting-number

Then do show isdn status. If you find  on the show any problems  problems , please do as the below

interface s0/0/0:23

no isdn bind-l3 ccm-manager

isdn bind-l3 ccm-manager

on show isdn status , you have to find the below

layer 1 activated


Thank you

please rate all useful information

Hi Morten,

can u post the show version/show run/ show isdn status/show controllers E1/show diag and show inventory output from Router?



Problem solved !

George Thomas helped med bringing up the VWI3's, (see post above).

But the lack of ISDN commands was due to a missing license accept. After accepting EULA and a reboot, all cannels came up, and commands show isdn status and debug isdn q931 vere valid.

Thanks to everyone!


Getting Started

Find answers to your questions by entering keywords or phrases in the Search bar above. New here? Use these resources to familiarize yourself with the community:

Recognize Your Peers