cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements
686
Views
10
Helpful
7
Replies
Highlighted
Enthusiast

Unity express upgrade from 8.5.1 to 8.6.4

Hi

If customer having Unity express running in ISR-300-K9 with version 8.5.1 and wanted to upgrade to 8.6.4 onwards in-order to comaptible with CUCM ver 9.1

Is there any license required for this Unity Express Upgradation from 8.5.1 to 8.6.4 ?

Upgrade document says "Download and install the new CSL license file(s)"

Pls. anyone clarify, this CSL is required only for 7.x to 8.6 NOT for upgrade from 8.5.1 to 8.6.4

Pls. suggest.

Rgds

Rajesh Kumar

1 ACCEPTED SOLUTION

Accepted Solutions
Highlighted
Hall of Fame Community Legend

Hi Rajesh,

You are most correct my friend THe CUE 8.5 build

would already be using CSL licenses so you should be

good to go here.

Cheers!

Rob

"Seek it out and ye shall find  " 

- OneRepublic

View solution in original post

7 REPLIES 7
Highlighted
Hall of Fame Community Legend

Hi Rajesh,

You are most correct my friend THe CUE 8.5 build

would already be using CSL licenses so you should be

good to go here.

Cheers!

Rob

"Seek it out and ye shall find  " 

- OneRepublic

View solution in original post

Highlighted

Hi, can i just confirm you didn't need to obtain any additional licences

Highlighted
Hall of Fame Community Legend

Hi Mark,

 

If current CUE is a version newer than 7.1 you would not need any licensing changes. If current CUE was pre-7.1 you would need to go through the CSL license upgrade.

 

Cheers!

Rob

Highlighted

Hi Rob,

 

thanks for the reply , i understand the csl issue with pre 7.1 , what i was really aiming is do i need to contact cisco to get a licence for 8.6 or does an 8.5 licence cover all version 8.x

i'm guessing the latter but wanted to confirm that.

 

cheers

mark

Highlighted

Hi,

 

Just in case someone needs the info, i spoke with cisco licencing and apparently you can use the same licence.Will be doing on thursday so will let you know how i get on.

Oh and 8.6.9 Unity express is compatible with 10.5 and 8.6.2 CUCM.Its not mentioned in any documentation but i have had it confirmed by the BU.

 

cheers

Mark

Highlighted
Hall of Fame Community Legend

Hi Mark,

 

Thanks for posting back with the results of your research here! (+5) Good luck with this weeks upgrade.

 

Cheers!

Rob

Highlighted

ftp://192.168.2.74/CUE/CUE8.6.10/cue-vm-k9.SPA.sme.8.6.10.pkg

 

WARNING:: This command will download the necessary software to

WARNING:: complete an upgrade.  It is recommended that a backup be done

WARNING:: before installing software.

 

Would you like to continue?[confirm]y

 

Downloading ftp cue-vm-k9.SPA.sme.8.6.10.pkg

Bytes downloaded :  712654

 

Validating package signature ... done

Validating installed manifests ............complete.

- Parsing package manifest files... complete.

- Checking Package dependencies... complete.

 

Downloading ftp cue-vm-langpack.sme.8.6.10.pkg

Bytes downloaded :  3983599

 

Validating package signature ... done

- Parsing package manifest files... complete.

- Checking Package dependencies... complete.

- Checking Manifest dependencies for subsystems in the install candidate list...

- Checking Manifest dependencies for subsystems already installed...

complete

Starting payload download

File : cue-vm-full-k9.SPA.sme.8.6.10.prt1 Bytes : 150034428

Validating payloads match registered checksums...

- cue-vm-full-k9.SPA.sme.8.6.10.prt1 ................................................................................................................................................verified

Extracting install scripts ...

/bin/sutar: usr/etc/tomcat_post_upgrade.py: Not found in archive

/bin/sutar: Error exit delayed from previous errors

Scripts extraction complete.

Remove scripts work order /dwnld/.script_work_order

Running Script Processor for ui_upgrade

Upgrading Installed languages (2):

  Installed   SKU   Name (new version)

-----------------------------------------------------------------

      *      ENU       CUE Voicemail US English (8.6.10)

      *      ARA       CUE Voicemail Arabic (8.6.10)

ui_upgrade scripts executed successfully.

how to slob this  problem 

/bin/sutar: usr/etc/tomcat_post_upgrade.py: Not found in archive

/bin/sutar: Error exit delayed from previous errors

totally not upgrade

Content for Community-Ad