cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements
1385
Views
0
Helpful
3
Replies
Highlighted
Beginner

Voice-Port on NM-HDV2 missing

Hi,

i have a problem with my current configuration.

This is my setup:

NAME: "CISCO2921/K9", DESCR: "CISCO2921/K9 chassis, Hw Serial#: Hw Revision: 1.0"

PID: CISCO2921/K9      , VID: V07 , SN:

NAME: "2nd generation two port BRI voice interface daughtercard on Slot 0 SubSlot 0", DESCR: "2nd generation two port BRI voice interface daughtercard"

PID: VIC2-2BRI-NT/TE   , VID: V03 , SN:

NAME: "2nd generation two port BRI voice interface daughtercard on Slot 0 SubSlot 1", DESCR: "2nd generation two port BRI voice interface daughtercard"

PID: VIC2-2BRI-NT/TE   , VID: V03 , SN:

NAME: "2nd generation two port BRI voice interface daughtercard on Slot 0 SubSlot 2", DESCR: "2nd generation two port BRI voice interface daughtercard"

PID: VIC2-2BRI-NT/TE   , VID: V03 , SN:

NAME: "3rd generation four port FXS DID voice interface daughtercard on Slot 0 SubSlot 3", DESCR: "3rd generation four port FXS DID voice interface daughtercard"

PID: VIC3-4FXS/DID     , VID: V03 , SN:

NAME: "PVDM3 DSP DIMM with 64 Channels on Slot 0 SubSlot 4", DESCR: "PVDM3 DSP DIMM with 64 Channels"

PID: PVDM3-64          , VID: V01 , SN:

NAME: "Network Module Adapter for SM Slot on Slot 1", DESCR: "Network Module Adapter for SM Slot"

PID: SM-NM-ADPTR       , VID: V01, SN:

NAME: "High Density Voice2 Network module with no board interface  on Slot 1", DESCR: "High Density Voice2 Network module with no board interface "

PID: NM-HDV2           , VID: V02 , SN:

NAME: "3rd generation four port FXS DID voice interface daughtercard on Slot 1 SubSlot 0", DESCR: "3rd generation four port FXS DID voice interface daughtercard"

PID: VIC3-4FXS/DID     , VID: V03 , SN:

NAME: "Internal Services Module with Services Ready Engine on Slot 0", DESCR: "Internal Services Module with Services Ready Engine"

PID: ISM-SRE-300-K9    , VID: V02 , SN:

NAME: "C2921/C2951 AC Power Supply", DESCR: "C2921/C2951 AC Power Supply"

PID: PWR-2921-51-AC    , VID: V03 , SN:

The problem is, that there arent't any voice-ports for the VIC3-4FXS/DID-Module inserted in NM-HDV2 /SM-NM-ADPTR.

But without  the voice-ports i cant configure any fax-ports.

Here is the output from my configuration:

voice-card 0

dspfarm

dsp services dspfarm

!

voice-card 1

voice-port 0/0/0

translation-profile incoming amt-rein

translate calling 2

translate called 1

no comfort-noise

cptone DE

!

voice-port 0/0/1

translation-profile incoming amt-rein

translate calling 2

translate called 1

no comfort-noise

cptone DE

!

voice-port 0/1/0

translation-profile incoming amt-rein

translate calling 2

translate called 1

no comfort-noise

cptone DE

!

voice-port 0/1/1

translation-profile incoming amt-rein

translate calling 2

translate called 1

no comfort-noise

cptone DE

!

voice-port 0/2/0

translation-profile incoming amt-rein

translate calling 2

translate called 1

no comfort-noise

cptone DE

!

voice-port 0/2/1

translation-profile incoming amt-rein

translate calling 2

translate called 1

no comfort-noise

cptone DE

!

voice-port 0/3/0

station-id name Fax 1

station-id number 1033

!

voice-port 0/3/1

station-id name Fax 2

station-id number 1034

!

voice-port 0/3/2

station-id name Fax 3

station-id number 1035

!

voice-port 0/3/3

!

The voice ports for voice-card 1 are missing

Do you have any hints?

Kind regards

Andre Lahl

3 REPLIES 3
Highlighted
Beginner

Update:

I found this logging messages:

*Feb  6 13:12:47.047: %DSPRM-3-INSUFFICIENT_DSP:

voice-port : 1/0/1 Not initialized due to insufficient DSP resources

*Feb  6 13:12:47.047: %DSPRM-3-INSUFFICIENT_DSP:

voice-port : 1/0/2 Not initialized due to insufficient DSP resources

*Feb  6 13:12:47.047: %DSPRM-3-INSUFFICIENT_DSP:

voice-port : 1/0/3 Not initialized due to insufficient DSP resources

*Feb  6 13:12:47.047: %DSPRM-3-INSUFFICIENT_DSP:

voice-port : 1/0/4 Not initialized due to insufficient DSP resources

It seems that there are not enough DSPs for this card. But i configured voice card 0 as a dspfarm. Isn't this working?

Highlighted
Hall of Fame Master

I think that NM-HDV2  does not supports VIC3-4FXS/DID.

You should use EVM-HD-8FXS/DID and NM-ADPTR for FXS.

Highlighted

Hi,

thank you for your reply.

The same problem appears when i install the VIC2-2BRI-NT/TE in the NM-HDV2. There is no difference. Then i am missing the two Voice-Ports for those BRI-Ports in the module.