cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements
Walkthrough Wednesdays
1589
Views
0
Helpful
8
Replies
Highlighted
Beginner

How to access the MIB on DMP 4400g w. #5.2

We replaced our 4305 with a 4400g, using the latest software version #5.2

According to the DMP's manual you can access the MIB on the DMP by http://<ip.address>:7777/get_param?p=xxxxxx

The 4400 does not return anything.

Is any idea out there, what is the reason?

Regards,

Andras

1 ACCEPTED SOLUTION

Accepted Solutions
Highlighted

This works fine for me...

Which web browser are you using?

Is there are firewall between you and the DMP?

Is there are firewall between the DMM and the DMP?

this is the same command the DMM sends to the DMP...


T.

View solution in original post

8 REPLIES 8
Highlighted

If you are trying to access the DMP 4400 having the version 5.2 you need to use https instead of http. Try the following command and it should work.

https://:7777/get_param?p=xxxxxx

Highlighted

I tried and it failed. It timed out w/o ever asking for id/pw.

Is there any way to provide the id/pw together with the GET?

Andras

Highlighted

Try this example and see if it works...

  https://admin:default@a.b.c.d:7777/get_param?p=init.version

  admin   = DMP Web Account Username
  default = DMP Web Account Password
  a.b.c.d = IP Address of DMP

Your URL test did not include the user\password...

T.

Highlighted

I get the same answer > times out.

Have you tried it?

(I do not know if the https port is open or not via my firewall), Could it be an issue?

Highlighted

This works fine for me...

Which web browser are you using?

Is there are firewall between you and the DMP?

Is there are firewall between the DMM and the DMP?

this is the same command the DMM sends to the DMP...


T.

View solution in original post

Highlighted
Rising star

Are you using the DMPs in Standalone or managing them through the DMM?

If the later, you should be able to get a dump of the mib by doing the System Task of Status on a selected DMP.

Highlighted

Richard,

Thanks for the follow up. The problem was resolved by using https vs. http. Since the 4300 accepted http, I tried the same method as I used earlier.

Andras

Highlighted

Content for Community-Ad