cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
3861
Views
8
Helpful
35
Replies

877 router reset itself, no ADSL connection after restoring config

Zenith888
Beginner
Beginner

Hi,

There was no Internet connection this morning and I looked at the router - the CD light was blinking fast.

Router did not respond to SSH connection and I plugged in the console cable.

sh run had factory default configuration. So I've restored the last running config, but still would not have Internet.

CD light continues to flash frequently and this is what router reports:

#sh dsl int atm0
ATM0
Alcatel 20190 chipset information

Line has not yet been activated.

Modem Status:    Down (DMTDSL_DO_OPEN)
DSL Mode:        Unknown
Interrupts:      8238 (0 spurious)
PHY Access Err:  0
Activations:     0
LED Status:      OFF
LED On Time:     100
LED Off Time:    100
Init FW:         init_AMR-4.0.015.bin
Operation FW:    AMR-4.0.015.bin
FW Source:       external

DSL: Training log buffer capability is not enabled

As of now I am connected thru a combination of SpeedTouch modem and DLink router as a backup.

Is there any way to diagnose what is missing for the DSL connection to be established by 877?

35 Replies 35

Can you point out the mistakes?

That config did not produce PPPoE connection on either line no matter how long I waited.

How can I diagnose dialers when using Eth ports for PPPoE?

You need pppoe command on vlan interface, not indivividual ones.

You need to create and asociate new vlan interfaces.

How? I thought that by now it should have been clear that I don't know how to achieve that. And that's why I came to this forum.

Is this a correct config? Please help!

interface ATM0

no ip address

shutdown

!

interface FastEthernet0

switchport access vlan 2

pppoe enable group global

no cdp enable

!

interface FastEthernet1

switchport access vlan 2

pppoe enable group global

no cdp enable

!

interface Vlan2

description WAN Vlan

no ip address

ip tcp adjust-mss 1452

pppoe enable group global

pppoe-client dial-pool-number 1

!

interface Dialer0

description PPPoE dialer for ISPline0

ip address negotiated

no ip redirects

no ip unreachables

no ip proxy-arp

ip mtu 1464

ip nat outside

ip virtual-reassembly

encapsulation ppp

ip tcp adjust-mss 1452

no ip mroute-cache

dialer pool 1

dialer-group 1

no cdp enable

ppp authentication pap chap callin

ppp pap sent-username user1 password 0 pass1

ppp ipcp route default

ppp multilink

!

interface Dialer1

description PPPoE dialer for ISPline1

ip address negotiated

no ip redirects

no ip proxy-arp

ip nat outside

ip virtual-reassembly

encapsulation ppp

ip tcp adjust-mss 1452

no ip mroute-cache

dialer pool 1

dialer-group 1

no cdp enable

ppp authentication pap chap callin

ppp pap sent-username user2 password 0 pass2

ppp multilink

Zenith888
Beginner
Beginner

How to configure load balancing for 2x DSL lines using the ethernet ports on 877.Please help!

Getting Started

Find answers to your questions by entering keywords or phrases in the Search bar above. New here? Use these resources to familiarize yourself with the community:

Recognize Your Peers