Showing results for 
Search instead for 
Did you mean: 

Router 876 CD Led flashes only slowly, no adsl connection


The CD led on my 876 configured router flashes slowly and doesn't connect to the ISP although configuration and IOS seems ok.

Software: I already tried several IOS versions (c870-adventerprisek9-mz.124 series). Tried format flash and loaded new IOS on Rommon. Tried different Rommon files (C870_RM_ALT.srec.123-8r.YI6 and Y13)

I tried with CCP configuration and tested. Testreport in CCP says check wiring and connection. I can't see any irregularities there.

Hardware: I tried a different memorycard.

In initialising/ boot up all leds seem to function normally. After startup CD led doesn't burn untill configure interface up up. Then it flashes but to slowly in comparrison with a functioning same router. After connecting the adsl cable flashing stays in to slow rithmus and does not start to burn constantly as does the comparison router.

The second same router which I also tested with same IOS and running configs shows a circa 3 times faster flashing of the green CD led and connects on the same cable as normal with connection and constantly led lighting after connect with ISP.

Can someone please tell me what the problem could be. Please don't blame me if I forgot to give some relevant information I'm not a professional, just an interested Cisco amateur.

Thanks in advance for your appreciated help,

kind regards


2 Accepted Solutions

Accepted Solutions