cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
1359
Views
0
Helpful
18
Replies

Configure Windows on UCs c22 M3 drives are not showing

Khurram Tariq
Beginner
Beginner

hello all

i am configuring windows server 2008r2 on UCS c22 m3 , i have configured raid1 (default) virtual drive , drive is showing in BOOT order but when i install windows and it prompts to selct hard drive, there no drive are showing , do i need to install any driver for it? if yes then which version of driver i download, my CIMP version is 1.5(1k) kindly suggest me and help me in solving this issue.

 

 

 

2 Accepted Solutions

Accepted Solutions

skarthic
Cisco Employee
Cisco Employee

You will have to install the drivers for the RAID card that you are using. You will have to unmount  the windows ISO and mount the driver ISO to install the drivers. Then you will have to mount the windows ISO back

The driver package can be downloaded from the link below

http://software.cisco.com/download/release.html?mdfid=284444317&catid=282558030&softwareid=283853158&release=1.5(1d)&relind=AVAILABLE&rellifecycle=&reltype=latest

Thanks,
Karthic

View solution in original post

Hi

Use the latest one for 1.5:

http://software.cisco.com/download/release.html?mdfid=284444317&flowid=33922&softwareid=283853158&release=1.5%284e%29&relind=AVAILABLE&rellifecycle=&reltype=latest

 

Always use this tool to confirm the driver/firmware you need to run:

http://www.cisco.com/web/techdoc/ucs/interoperability/matrix/matrix.html

Rate ALL helpful answers

-Kenny

View solution in original post

18 Replies 18

skarthic
Cisco Employee
Cisco Employee

You will have to install the drivers for the RAID card that you are using. You will have to unmount  the windows ISO and mount the driver ISO to install the drivers. Then you will have to mount the windows ISO back

The driver package can be downloaded from the link below

http://software.cisco.com/download/release.html?mdfid=284444317&catid=282558030&softwareid=283853158&release=1.5(1d)&relind=AVAILABLE&rellifecycle=&reltype=latest

Thanks,
Karthic

ok

also tell me do i need to install driver version 1.5.1d or which version??

 

Hi

Use the latest one for 1.5:

http://software.cisco.com/download/release.html?mdfid=284444317&flowid=33922&softwareid=283853158&release=1.5%284e%29&relind=AVAILABLE&rellifecycle=&reltype=latest

 

Always use this tool to confirm the driver/firmware you need to run:

http://www.cisco.com/web/techdoc/ucs/interoperability/matrix/matrix.html

Rate ALL helpful answers

-Kenny

Thanks for your valuable and correct answers, let me download the driver and install it i will let you know if there is an issue regarding it.

 

thanks

 

dear all 

i have downloaded the latest driver for it 1.5.4 , but when i browse to driver in instaling windows i got error like "no driver found " kindly suggest me corect version or whats this error?

 

It may be that you are not choosing the right component.  Please share an screenshot....

 

-Kenny

ok currently i dont have its access, tomrrow i will share screenshot with you

 

 

attached is the screen shot of the error and file i have selected.

 

 

one more thing sorry i did not tell you, i am trying to install windows on embedded controller not lsi mega raid controller card.

OK no problem,thanks for the detail.

Now, when the server is booting up, do you your disks listed? Cause I see that the installer is seeing the RAID controller which means that you are loading the right driver.

Also (if you see the drives during POST), does CIMC report that the disks are all "good" ?

 

 

-Kenny

 

 

yes i can see all disks there, i configured raid 1 after pressing CTRL+M in post and i created one virtual drive there, and in post it shows that VD online

Ok, let's rule out some stuff....

 

1-Is this a 32-bit OS?

2-Could you please share a screenshot showing the driver you are loading right before you get that error?

 

-Kenny

this media is for both during installation we will select 32 bit or 64 bit, attached is the screen shot of driver i have selected.

 

 

There is a folder below that that says ICH10R, expand that one and select your Windows version...  That ICH10R is the embedded RAID controller, that must be the reason for the failure.

-Kenny

Getting Started

Find answers to your questions by entering keywords or phrases in the Search bar above. New here? Use these resources to familiarize yourself with the community: